Feedback: Mobile forums slow

Discussion in 'Site Feedback and Support' started by zmanzbo, Oct 9, 2016.

  1. 1100011CS

    1100011CS Well-Known Member

    Oct 5, 2007
    11,599
    413
    83
    Marshalltown
    I know it's been said before (and turned down) but I'd love to pay a subscription and get rid of ads.
     
  2. Jiub

    Jiub Member

    Nov 11, 2015
    283
    10
    18
    Des Moines
    Started using Opera mini on android. The mobile CF forums work significantly better on opera mini than in the chrome app.

    Unforunately it does block the ads (which i recognize CF needs to keep content free).
     
  3. jbhtexas

    jbhtexas Well-Known Member

    Oct 20, 2006
    12,250
    534
    113
    Male
    Arlington, TX
    #43 jbhtexas, Nov 29, 2016
    Last edited: Nov 29, 2016
    On my Android 4.3 phone, I finally installed an ad blocker in FireFox, and it at least makes the site usable, but still slow.

    I have a couple of "cheap" Chinese Android 5.1 tablets, one with a low-end AllWinner processor and one with a higher-end Intel processor, and both of them seem to have no problems without any ad blockers. The AllWinner is noticeably slower than the Intel, but it doesn't do that freeze up thing like the Android 4.x devices do when loading a page.
     
  4. Stewo

    Stewo Well-Known Member

    Oct 29, 2008
    9,647
    856
    113
    Male
    Commodity buyer
    Iowa
    I just got a new Android 6.0 phone and the lag is completely gone.
     
  5. NATEizKING

    NATEizKING Well-Known Member

    Feb 18, 2011
    11,544
    743
    113
    Hilton
    My last update on 11/14/16 gave me 6.0.1 and it was still slow last night.
     
  6. ChrisMWilliams

    ChrisMWilliams Publisher
    Staff Member Bookie

    Apr 10, 2006
    19,718
    2,210
    113
    Male
    Hack Blogger
    Bondurant, Iowa
    I made some adjustments with our ad networks today. Will cut CPMs in about half but should help things considerably.
     
    • Friendly Friendly x 1
  7. zmanzbo

    zmanzbo Active Member

    Apr 11, 2006
    911
    27
    28
    Slow site is slow! Too busy buddy.
     
  8. C.John

    C.John Optimistically Optimistic
    Staff Member

    Mar 23, 2006
    15,997
    387
    83
    Cubicle Dweller
    I've noticed the site has been slow loading again over the last week on chrome mobile.
     
  9. Acylum

    Acylum Well-Known Member

    Nov 18, 2006
    3,722
    237
    63
    Fed Govt
    Parts Unknown
    Mobile and full site have been flat out horrible for me for a while now. Nearly unresponsive at times. Mobile is worse though.
     
  10. Skyh13

    Skyh13 Well-Known Member

    Mar 17, 2006
    4,016
    112
    63
    Full site works just fine for me on computers. Less so on my tablet, and is basically unusable on my phone. The mobile experience (at least for me, and has been this way every since the big redesign) is awful.
     
  11. Chipper

    Chipper Well-Known Member

    Dec 8, 2008
    2,127
    133
    63
    Mobile site constantly crashes on Chrome iOS
     
  12. Judoka

    Judoka Well-Known Member

    Jun 16, 2010
    16,630
    677
    113
    Timbuktu
    Mobile has been especially bad the last week or so. It hangs for a good 20 seconds or so to finish loading and in the meantime it is basically unresponsive.
     
    • Agree Agree x 1
  13. stormchaser2014

    stormchaser2014 Well-Known Member

    Mar 12, 2012
    12,684
    1,134
    113
    Wisconsin
    Even after it's done loading, scrolling is sometimes impossible. Takes about 30 seconds a letter when typing too.
     
    • Agree Agree x 1
  14. farminclone

    farminclone Well-Known Member

    Nov 16, 2009
    3,720
    247
    63
    Mobile has been slow for me as well the last few days, especially typing posts, it's nearly impossible at times. Safari on an iphone.
     
  15. Judoka

    Judoka Well-Known Member

    Jun 16, 2010
    16,630
    677
    113
    Timbuktu
    I get that to. I type out a full sentence before the first letter appears.
     
  16. CyArob

    CyArob Well-Known Member

    Apr 22, 2011
    26,558
    1,557
    113
    Staff Writer
    MN
    I've given up on mobile. Too slow and really hasn't changed since August.
     
  17. urb1

    urb1 Well-Known Member

    Jan 23, 2010
    1,998
    92
    48
    Urbandale
    I thought this just my issue. In additions to the freezing, I submitted an issue the first week, and still go nuts about it. When going to the last post read on a thread, I can sometimes read 10-12 posts and then get taken back to the last post read. Sorry to complain about a free site, Chris, but this is beyond frustrating.
     
    • Agree Agree x 2

Share This Page