Help: Having to login each time I visit website

Discussion in 'Site Feedback and Support' started by mj4cy, May 6, 2017.

  1. mj4cy

    mj4cy Asst. Regional Manager
    Staff Member

    Mar 28, 2006
    23,853
    1,053
    113
    Male
    Structural Engineer
    Ankeny
    Ratings:
    +2,657 / 76 / -0
    For years, my computer has just saved my login and password when I visit this website. Now each time I have to re-login and sometimes I'll even type in the info and it won't take.

    Anyone else having this issue?
     
  2. CyCrazy

    CyCrazy Well-Known Member

    Dec 17, 2008
    17,127
    846
    113
    Male
    Asst. Super.
    Roland
    Ratings:
    +1,683 / 93 / -0
    I have the issue only at work. I have to use IE if that matters.
     
  3. mj4cy

    mj4cy Asst. Regional Manager
    Staff Member

    Mar 28, 2006
    23,853
    1,053
    113
    Male
    Structural Engineer
    Ankeny
    Ratings:
    +2,657 / 76 / -0
    IE is so slow/bogged down on this laptop. I've always used Chrome and it's normally worked. It's not a huge deal, just annoying.
     
  4. zarnold56

    zarnold56 Well-Known Member

    Aug 9, 2009
    1,728
    84
    48
    Ratings:
    +236 / 7 / -0
    I have the same issue with chrome on my mobile phone. Works fine on chrome on my tablet and work computer. Weird issue
     
    • Like Like x 1
  5. Deere2004

    Deere2004 New Member

    Nov 2, 2010
    26
    4
    3
    Engineer
    Ankeny
    Ratings:
    +4 / 0 / -0
    I have the issue with chrome on mobile.
     
  6. CloneinWDSM

    CloneinWDSM Well-Known Member

    Aug 9, 2013
    11,602
    895
    113
    Male
    Ratings:
    +2,857 / 144 / -0
    It's not every time I visit but every so often I have to log in on my phone. Using safari
     
  7. kcclones

    kcclones Well-Known Member

    Mar 23, 2006
    1,909
    30
    48
    Male
    Sales
    Kansas City
    Ratings:
    +37 / 0 / -0
    Clear cache and cookies. Fixed it for me
     
  8. ripvdub

    ripvdub Well-Known Member

    Mar 20, 2006
    8,004
    263
    83
    Male
    Sk-Ankeny
    Ratings:
    +445 / 42 / -0
    Me too, only on my phone, Android. Not on my ipad. Using Chrome.
     
  9. ISUAgronomist

    ISUAgronomist Well-Known Member

    Nov 5, 2009
    23,027
    1,425
    113
    Ag Research
    Close Enough, IA
    Ratings:
    +2,164 / 35 / -0
    Same here when the issue popped up for me last week.
     
  10. chuckd4735

    chuckd4735 Well-Known Member

    Mar 29, 2006
    25,014
    1,624
    113
    Male
    MO/KS
    Ratings:
    +4,609 / 209 / -0
    This issue is persistently happening to me on mobile. I've cleared cookies multiple times to no avail.
     
  11. cyclones500

    cyclones500 Well-Known Member

    Jan 29, 2010
    16,811
    906
    113
    Male
    writer/editor
    Michigan
    Ratings:
    +2,196 / 46 / -0
    Happened a few times for me recently, I think n my desktop, with chrome, but not happening on my tablet with chrome. And only every few days.
     
  12. Deere2004

    Deere2004 New Member

    Nov 2, 2010
    26
    4
    3
    Engineer
    Ankeny
    Ratings:
    +4 / 0 / -0
    Same for me. It's gotten to the point that I am not using the site as often because it's a nuisance to have to log in every third page.
     
    • Like Like x 1
  13. Judoka

    Judoka Well-Known Member

    Jun 16, 2010
    16,790
    760
    113
    Timbuktu
    Ratings:
    +1,863 / 40 / -0
    I've run in to this a lot this week. One day my login wouldn't even take at all - I'd put my credentials in and it would just spit me back out to being un-logged in. I tried typing my password in wrong and it told me I had a bad password, so I know it was processing the login attempt. It just wasn't taking.
     
    • Agree Agree x 1
  14. ImJustKCClone

    ImJustKCClone Well-Known Member

    Jun 18, 2013
    32,257
    3,904
    113
    Professional Pongid Pundit
    traipsing thru the treetops
    Ratings:
    +10,949 / 238 / -2
    I was, a couple of weeks ago on my home desktop (which had just upgraded its Firefox browser). No problems with my laptop or my work desktop.

    The problem with my home computer got better, so I figured CF had put in a fix for Firefox users. However, several days ago it stopped letting me log in at all. I've been using my laptop, but I'd really prefer to be able to use my desktop.

    Sidenote - all three computers have Firefox as the browser (but not the same versions).
     
  15. ImJustKCClone

    ImJustKCClone Well-Known Member

    Jun 18, 2013
    32,257
    3,904
    113
    Professional Pongid Pundit
    traipsing thru the treetops
    Ratings:
    +10,949 / 238 / -2
    I'll try that tonight & report back...
     
  16. jbell71464

    jbell71464 Member

    Apr 10, 2006
    79
    12
    8
    Male
    Brewery Owner/Brewer
    Denver, CO
    Ratings:
    +17 / 0 / -0
    Having the same issue with Chrome on my home computer. Wont stay logged in and keeps reverting to the login screen when I try and login.
     
  17. cycloner29

    cycloner29 Well-Known Member

    Dec 17, 2008
    1,838
    213
    63
    Male
    Marketing
    Ames
    Ratings:
    +614 / 29 / -0
    I have CCleaner set up on my computer so it will get rid of items. It runs once a week and when it does, I have to log back in. In the long run though it helps keeps the speed up.
     
  18. harimad

    harimad Well-Known Member

    Jul 28, 2016
    2,059
    1,093
    113
    Female
    IT Systems Architect
    Illinois
    Ratings:
    +3,134 / 123 / -0
    /raises hand
     
    • Like Like x 1
  19. ChrisMWilliams

    ChrisMWilliams Publisher
    Staff Member Bookie

    Apr 10, 2006
    20,209
    3,092
    113
    Male
    Hack Blogger
    Bondurant, Iowa
    Ratings:
    +5,003 / 171 / -0
    Guys I'll get this reported today. Made sense happening a few weeks ago because of the server change but shouldn't still be happening now.
     
    • Like Like x 3
  20. NATEizKING

    NATEizKING Well-Known Member

    Feb 18, 2011
    12,035
    888
    113
    Hilton
    Ratings:
    +2,726 / 96 / -0
    Windows 7 Chrome works fine.
    Windows 10 Chrome is where I had problems.

    Not sure if that has anything to do with it, but hadn't seen OS mentioned yet.
     

Share This Page