Bug Forum Sub Menu

Discussion in 'Bug Tracking and Enhancement Requests' started by DSMCy, Aug 31, 2016.

  1. DSMCy

    DSMCy Well-Known Member

    Feb 1, 2013
    1,778
    223
    63
    Male
    West Des Moines
    Ratings:
    +658 / 10 / -0
    This is very minor but thought I'd just report it.

    It looks like the submenu under Forums tries to collapse if the browser width is less than 1170px.
    When it does, it should move the menu items under the ellipse menu.
    The ellipse menu is created, but it's empty.

    Attaching a couple screenshots showing what I mean.

    Not sure if this is just my browser (Google Chrome) or if anyone else is having the same issue.

    All Menu.JPG


    I circled the empty box that shows up when you click the ellipse menu.
    Collapsed Menu.JPG
     
  2. Cyclonepride

    Cyclonepride Thought Police
    Staff Member

    Apr 11, 2006
    71,451
    4,538
    113
    Male
    Sales manager
    A pineapple under the sea
    Ratings:
    +14,734 / 672 / -0
    I wonder if this is what is making the "new posts" button disappear for some?

    EDIT- that did it! I pulled the edge out (it looked full screen but evidently not quite) and I've got my new posts button back!
     
  3. DSMCy

    DSMCy Well-Known Member

    Feb 1, 2013
    1,778
    223
    63
    Male
    West Des Moines
    Ratings:
    +658 / 10 / -0
    That's exactly how I found it today
    New Posts should collapse into that ellipse (...) menu. It's trying to do that but there's something going on with that menu.
     
    • Like Like x 1
  4. 1100011CS

    1100011CS Well-Known Member

    Oct 5, 2007
    11,818
    464
    83
    Marshalltown
    Ratings:
    +979 / 31 / -0
    This is happening to me on my phone. And the reason I'm using the desktop site on my phone is because the menu on the mobile site is so slow it's not usable anymore.
     
  5. Ms3r4ISU

    Ms3r4ISU Well-Known Member

    May 7, 2008
    3,770
    134
    63
    Communication specialist
    Ames
    Ratings:
    +234 / 3 / -0
    Thanks for the idea. I did that occasionally on the old site, but hadn't tried it yet on the new one. I just figured my slowness and jumpiness issues were due to a wireless signal problem. Maybe not.
    Also, I had no idea about what should show on the site when it's narrowed because there's no slider at the bottom of the screen showing more real estate to one side or the other.
     
  6. DSMCy

    DSMCy Well-Known Member

    Feb 1, 2013
    1,778
    223
    63
    Male
    West Des Moines
    Ratings:
    +658 / 10 / -0
    How are you using the desktop site?
    From what I can tell, the new site is responsive, meaning it "stretches" to fit whatever the window size it is given. There is no longer a desktop and mobile site. It is all one website that stretches or shrinks to fits any device.

    There should never be a slider at the bottom of the screen. No matter how small the horizontal size of your screen is, the website will shrink to fit.
     
  7. Ms3r4ISU

    Ms3r4ISU Well-Known Member

    May 7, 2008
    3,770
    134
    63
    Communication specialist
    Ames
    Ratings:
    +234 / 3 / -0
    I was thinking more about screen on my monitor, not a mobile friendly (responsive design) site for my phone. In any case, this is a good example of how responsive design might not do what it's intended to do -- show everything it "should" regardless of screen size and shape. I'm glad someone mentioned the missing items at the top and how they found them. I'm still not up to speed on the new site's look and organization, and I thought it was my own account that determined what I saw (or didn't see as the case may be.)
     
  8. 1100011CS

    1100011CS Well-Known Member

    Oct 5, 2007
    11,818
    464
    83
    Marshalltown
    Ratings:
    +979 / 31 / -0
    In Chrome on my Android phone there's a setting to 'Request desktop site'. And yes, there's a difference other than just 'stretching'.
     
  9. CycloneGamecock

    CycloneGamecock Active Member

    Apr 13, 2006
    554
    28
    28
    Ratings:
    +61 / 2 / -0
    Yeah this exact issue annoys me on the iPad. When you have it on landscape you can't get to new posts because it collapses into the non existent ellipse drop down menu.
     

Share This Page