Bug Defect: Recent Threads Not Showing

Discussion in 'Bug Tracking and Enhancement Requests' started by chuckd4735, Mar 23, 2013.

  1. chuckd4735

    chuckd4735 Well-Known Member

    Mar 29, 2006
    25,022
    1,625
    113
    Male
    MO/KS
    Ratings:
    +4,626 / 210 / -0
    Defect Submission Tool
    General Defect Title
    Recent Threads Not Showing
    Defect Category
    Forum Index / Recent Posts
    Browers Tested
    • Google Chrome (desktop)
    Detailed Description
    Anyone else having a problem with the recent threads coming up for a second when clicking on the Fourm tab, and then it instantly going to the Fourms menu?
     
  2. chuckd4735

    chuckd4735 Well-Known Member

    Mar 29, 2006
    25,022
    1,625
    113
    Male
    MO/KS
    Ratings:
    +4,626 / 210 / -0
    Am I the only one?
     
  3. ChrisMWilliams

    ChrisMWilliams Publisher
    Staff Member Bookie

    Apr 10, 2006
    20,214
    3,102
    113
    Male
    Hack Blogger
    Bondurant, Iowa
    Ratings:
    +5,023 / 172 / -0
    Working fine for me...anyone else?
     
  4. chuckd4735

    chuckd4735 Well-Known Member

    Mar 29, 2006
    25,022
    1,625
    113
    Male
    MO/KS
    Ratings:
    +4,626 / 210 / -0
    Works fine for me in IE...the problem is with Chrome.
     
  5. chuckd4735

    chuckd4735 Well-Known Member

    Mar 29, 2006
    25,022
    1,625
    113
    Male
    MO/KS
    Ratings:
    +4,626 / 210 / -0
    Looks like it is just me...anyone know what ti could be. I suck at technology...
     
  6. chuckd4735

    chuckd4735 Well-Known Member

    Mar 29, 2006
    25,022
    1,625
    113
    Male
    MO/KS
    Ratings:
    +4,626 / 210 / -0
    NM...I just got it figured out. My recent threads bar was minimized. Im an idiot. Go ahead and delete this...
     

Share This Page