<!DOCTYPE html>






	
	
		
	




	









	




	




	





	




	
		
	
	
	
		
	


<html id="XenForo" lang="en-US" dir="LTR" class="Public NoJs uix_javascriptNeedsInit LoggedOut NoSidebar  Responsive pageIsLtr   not_hasTabLinks  hasSearch   is-sidebarOpen hasRightSidebar is-setWidth navStyle_3 pageStyle_0 hasFlexbox" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>


	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" />
	
		<meta name="viewport" content="width=device-width, initial-scale=1" />
	
	
		
			<base href="https://cyclonefanatic.com/forum/index.php" />
			<script>
				var _b = document.getElementsByTagName('base')[0], _bH = "https://cyclonefanatic.com/forum/index.php";
				if (_b && _b.href != _bH) _b.href = _bH;
			</script>
		
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>WILLIAMS: Why Iowa State basketball is still appreciated by analytics  &#8211; CycloneFanatic.com</title>
<link rel="amphtml" href="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/amp/?src=rss" /><link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CycloneFanatic.com &raquo; Feed" href="https://cyclonefanatic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CycloneFanatic.com &raquo; Comments Feed" href="https://cyclonefanatic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CycloneFanatic.com &raquo; WILLIAMS: Why Iowa State basketball is still appreciated by analytics  Comments Feed" href="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cyclonefanatic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://cyclonefanatic.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://cyclonefanatic.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='//content.jwplatform.com/libraries/DbXZPMBQ.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/cyclonefanatic.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/cyclonefanatic.com\/wp-login.php?redirect_to=https%3A%2F%2Fcyclonefanatic.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"facebook":{"appId":""},"google":{"apiKey":"","clientId":""}},"captchaParams":{"imgPath":"https:\/\/cyclonefanatic.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/cyclonefanatic.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public.min.js?ver=4.9.9'></script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?render=explicit&onload=YOPPollOnLoadRecaptcha'></script>
<script type='text/javascript' src='https://apis.google.com/js/platform.js'></script>
<link rel='https://api.w.org/' href='https://cyclonefanatic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cyclonefanatic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cyclonefanatic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='STANZ: This is a broken basketball team' href='https://cyclonefanatic.com/2019/03/stanz-this-is-a-broken-basketball-team/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/" />
<link rel='shortlink' href='https://cyclonefanatic.com/?p=399024718' />
<link rel="alternate" type="application/json+oembed" href="https://cyclonefanatic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclonefanatic.com%2F2019%2F03%2Fwilliams-why-iowa-state-basketball-is-still-appreciated-by-analytics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cyclonefanatic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcyclonefanatic.com%2F2019%2F03%2Fwilliams-why-iowa-state-basketball-is-still-appreciated-by-analytics%2F&#038;format=xml" />
<!-- Campfyre Advertising script -->
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="CycloneFanatic.com"/>
  <meta property="og:title" content="WILLIAMS: Why Iowa State basketball is still appreciated by analytics "/>
  <meta property="og:url" content="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Mar 6, 2019; Morgantown, WV, USA; Iowa State Cyclones players walk after a dead ball during the second half against the West Virginia Mountaineers at WVU Coliseum. Mandatory Credit: Ben Queen-USA TODAY Sports

I’ve gotten this question a lot during Iowa State&#039;s downfall over the last couple of wee"/>
  <meta property="og:image" content="https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283.jpg"/>
  <meta property="article:published_time" content="2019-03-07T13:45:42+00:00"/>
  <meta property="article:modified_time" content="2019-03-07T14:06:58+00:00" />
  <meta property="og:updated_time" content="2019-03-07T14:06:58+00:00" />
  <meta property="article:section" content="Basketball"/>
  <meta property="article:section" content="Men&#039;s Sports"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="WILLIAMS: Why Iowa State basketball is still appreciated by analytics "/>
  <meta itemprop="headline" content="WILLIAMS: Why Iowa State basketball is still appreciated by analytics "/>
  <meta itemprop="description" content="Mar 6, 2019; Morgantown, WV, USA; Iowa State Cyclones players walk after a dead ball during the second half against the West Virginia Mountaineers at WVU Coliseum. Mandatory Credit: Ben Queen-USA TODAY Sports

I’ve gotten this question a lot during Iowa State&#039;s downfall over the last couple of wee"/>
  <meta itemprop="image" content="https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283.jpg"/>
  <meta itemprop="datePublished" content="2019-03-07"/>
  <meta itemprop="dateModified" content="2019-03-07T14:06:58+00:00" />
  <meta itemprop="author" content="Chris Williams"/>
  <!--<meta itemprop="publisher" content="CycloneFanatic.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="WILLIAMS: Why Iowa State basketball is still appreciated by analytics "/>
  <meta name="twitter:url" content="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/"/>
  <meta name="twitter:description" content="Mar 6, 2019; Morgantown, WV, USA; Iowa State Cyclones players walk after a dead ball during the second half against the West Virginia Mountaineers at WVU Coliseum. Mandatory Credit: Ben Queen-USA TODAY Sports

I’ve gotten this question a lot during Iowa State&#039;s downfall over the last couple of wee"/>
  <meta name="twitter:image" content="https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:creator" content="@@ChrisMWilliams"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.5 -->
	

	

	<title>CycloneFanatic: The Internet&#039;s most popular site for fans of the Iowa State Cyclones </title>

	<noscript><style>.JsOnly, .jsOnly { display: none !important; }</style></noscript>
	<link rel="stylesheet" href="css.php?css=xenforo,form,public&amp;style=6&amp;dir=LTR&amp;d=1549886857" />

	<link rel="stylesheet" href="css.php?css=facebook,funbox,login_bar,moderator_bar,th_forumList,twitter,uix_extendedFooter&amp;style=6&amp;dir=LTR&amp;d=1549886857" />


	<link rel="stylesheet" href="css.php?css=uix,material,cyclone&amp;style=6&amp;dir=LTR&amp;d=1549886857" />

	<style>
	/*** UIX -- PER USER STYLES ***/

	

	


	

</style>

	<link rel="stylesheet" href="css.php?css=EXTRA&amp;style=6&amp;dir=LTR&amp;d=1549886857" />

	

	<style>
/* Node Styling */

</style>

	
	<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">



	

	
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1652884-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
	
		gtag('config', 'UA-1652884-1', {
			// <!-- slot: ga_config_start -->
			
				'cookie_domain': '.cyclonefanatic.com',
			
			
		});
	</script>

	
	












<link href="styles/cyclone/uix/css/font-awesome.min.css" rel="stylesheet">



<script src="js/jquery/jquery-1.11.0.min.js"></script>



<script src="js/xenforo/xenforo.js?_v=32de09a8"></script>
	<script src="js/themehouse/common/filter.js?_v=32de09a8"></script>




<script src="js/audentio/funbox/funboxServe.min.js?_v=32de09a8"></script>

<script>
audentio.funbox.weightBasedRotation = 0;
</script>



<script>


var updateVisibleNavigationLinks = function()
{
	var $linksList = $('#cyclone_forumTabLinksBar').find('.blockLinksList');
	if (!$linksList.length)
	{
		return;
	}

	var	$links = $linksList.find('> li'),
		listOffset = $linksList.offset(),
		$hidden = $links.filter('.navigationHidden'),
		$firstHidden = false;

	$links.show();
	$hidden.hide();

	if ($linksList.is('.showAll'))
	{
		return;
	}

	var hiddenForMenu = [],
		$lastLink = $links.filter(':not(.navigationHidden)').last(),
		hideOffset = 0,
		hasHidden = false,
		lastCoords,
		$link;

	if (!$lastLink.length)
	{
		return;
	}

	do
	{
		lastCoords = $lastLink.coords();
		if (lastCoords.top > listOffset.top + lastCoords.height)
		{
			$link = $links.eq(hideOffset);
			$link.hide();
			hiddenForMenu.push($link);
			hideOffset++;

			if (!hasHidden)
			{
				hasHidden = true;

				if (!$hidden.length)
				{
					$hidden = $('<li class="navigationHidden Popup PopupControl PopupClosed"><a rel="Menu" class="NoPopupGadget">...</a><div class="Menu blockLinksList primaryContent" id="cyclone_forumTabLinksBar"></div></li>');
					$linksList.append($hidden);
					new XenForo.PopupMenu($hidden);
				}
				else
				{
					$hidden.show();
				}
			}
		}
		else
		{
			break;
		}
	}
	while (hideOffset < $links.length);

	if (hasHidden)
	{
		if (hideOffset < $links.length)
		{
			var coords = $hidden.coords();
			if (coords.top > listOffset.top + coords.height)
			{
				$link = $links.eq(hideOffset);
				$link.hide();
				hiddenForMenu.push($link);
			}
		}

		var $hiddenList = $('<ul />');
		$(hiddenForMenu).each(function() {
			$hiddenList.append(
				$('<li />').html($(this).find('a').clone())
			);
		});
		$('#CycloneTabLinksHidden').html($hiddenList).xfActivate();
	}
}


$(document).ready(function() {
	updateVisibleNavigationLinks();
});

$(window).resize(function() {
	updateVisibleNavigationLinks();
});
</script>







<!--[if lt IE 9]>
	
		<script src="js/audentio/material/ie8_polyfill.min.js"></script>
	

<![endif]-->



<script>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</script>

<script src="js/audentio/material/functions.min.js?_v=32de09a8_1.5.20.0"></script>

<script>
	uix.adminJsError = function(errMsg) {
		console.error(errMsg);

		
	}

	uix.fixJsVisibility = function() {
		var userBar = $('.hasJs #userBar');
		var nodeList = $('.hasJs #forums, .hasJs .category_view .nodeList, .hasJs .watch_forums .nodeList');
		var panels = $('.js-uix_panels')
		if (userBar.length) userBar.css('display', 'block');
		if (nodeList.length) nodeList.css('visibility', 'visible');
		if (panels.length) $('.js-uix_panels').removeClass('needsInit');
		$('html').removeClass('uix_javascriptNeedsInit');
	}

	uix.catchJsError = function(err) {
		console.log("\n\n############============   Begin Copying Here   ============############\n\n")
		var errMsg = "Uh Oh!  It looks like there's an error in your page's javascript.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this and believe it is due to a bug in your Audentio Design theme, contact Audentio support and include a copy of the text between the designated areas from your javascript console.  This is the error: \n\n" + err ;
		uix.fixJsVisibility();
		uix.adminJsError(errMsg);
		console.log("\n\n");
		console.log(err);
		console.log("\n\n");
		try {
			uix.debug(true);
		} catch (err) {
			console.log("Unable to include uix.debug();");
		}

		console.log("\n\n############============   End Copying Here   ============############\n\n");
	}

	$(document).ready(function(){
		if (typeof(audentio) === 'undefined') {
			var errMsg = 'Uh Oh!  It looks like the javascript for your theme was not found in /js/audentio/material/.\n\n';
			if (uix.jsGlobal) {
				errMsg += 'Your forum is set to use the same javascript directory for all your themes.  Consider disabling this or modifying the directory.  Options are located under Options > [UI.X] General.\n\n'
			} else {
				errMsg += 'Your theme has set the location of its javascript directory.  You may need to modify the javascript directory location style property located under [UI.X] Global Settings > Javascript Path.\n\n'
			}
			errMsg += 'If your files are in the directory specified, ensure that your file permissions allow them to be read.  There will likely be significant issues with the use of the forum until this is corrected.  If you are unable to resolve this, contact Audentio support.  This error has also been logged to the javascript console.';

			uix.fixJsVisibility();

			uix.adminJsError(errMsg);
		} else if (uix.jsHeadVersion.split('_')[0] != uix.jsVersion.split('_')[0]) {
			var errMsg = 'Uh Oh! It looks like the version of your javascript functions file does not match the version of your page_container_js_head template.  \n\nYour javascript functions file is version "' + uix.jsVersion + '". \nYour page_container_js_head is version "' + uix.jsHeadVersion + '".  \n\nIf your functions file version number is higher, ensure that you have merged all templates (especially page_container_js_head).  If your page_container_js_head version number is higher, ensure that you have correctly uploaded the latest version of the javascript functions file and that you have cleared anything that could cache an old version of the javascript (CDN / Cloudflare / etc.). \n\nThis issue could cause parts of your forum to not display or function correctly.  If this does not resolve the issue contact Audentio support.  This error has also been logged to the javascript console.';
			uix.adminJsError(errMsg);
		}
	});
</script>

<script>
	try {
		uix.dateHelper.phrase = {
			now: 'now',
			second: 's',
			minute: 'm',
			hour: 'h',
			day: 'd',
			week: 'w',
			year: 'y',
			century: 'c',
			ago: '{time} ago',
			future: 'in {time}'
		}


		uix.sticky.stickyMinDist = parseInt('150px');

		$(document).ready(function(){
			try {
				
					audentio.grid.parse('{"default":{"maximum_columns":{"value":"6"},"minimum_column_width":{"value":"330"},"fill_last_row":{"value":"0"},"column_widths":{"value":"0"},"custom_column_widths":{"count":"","layouts":{"1":{"1":""},"2":{"1":"","2":""},"3":{"1":"","2":"","3":""},"4":{"1":"","2":"","3":"","4":""},"5":{"1":"","2":"","3":"","4":"","5":""},"6":{"1":"","2":"","3":"","4":"","5":"","6":""}}},"separator":true,"separator_type":"grid","separator_max_width":0},"category":{"maximum_columns":{"value":"1"},"minimum_column_width":{"value":""},"fill_last_row":{"value":"0"},"column_widths":{"value":"0"},"custom_column_widths":{"count":"","layouts":{"1":{"1":""}}},"separator":true,"separator_type":"grid","separator_max_width":0}}');
					

audentio.grid.addSizeListener('global', 'audentio_grid_xs', 200, 0);
audentio.grid.addSizeListener('global', 'audentio_grid_sm', 300, 0);
audentio.grid.addSizeListener('global', 'audentio_grid_md', 400, 0);
audentio.grid.addSizeListener('global', 'audentio_grid_lg', 600, 0);
audentio.grid.addSizeListener('global', 'audentio_grid_xl', 10000, 0);

audentio.grid.addSizeListener('global', 'below-xs', 200, 0);
audentio.grid.addSizeListener('global', 'below-sm', 300, 0);
audentio.grid.addSizeListener('global', 'below-md', 400, 0);
audentio.grid.addSizeListener('global', 'below-lg', 600, 0);
audentio.grid.addSizeListener('global', 'below-xl', 10000, 0);

audentio.grid.addSizeListener('global', 'above-xs', 99999, 201);
audentio.grid.addSizeListener('global', 'above-sm', 99999, 301);
audentio.grid.addSizeListener('global', 'above-md', 99999, 401);
audentio.grid.addSizeListener('global', 'above-lg', 99999, 601);
audentio.grid.addSizeListener('global', 'above-xl', 99999, 10001);

audentio.grid.addSizeListener('global', 'node--xs', 300, 0);
audentio.grid.addSizeListener('global', 'node--sm', 400, 301);
audentio.grid.addSizeListener('global', 'node--md', 600, 401);
audentio.grid.addSizeListener('global', 'node--lg', 10000, 601);
audentio.grid.addSizeListener('global', 'node--xl', 99999, 10001);
				
				

				uix.initFunc();
			} catch (err) {
				uix.catchJsError(err);
			}
		});
	} catch (err) {
		uix.catchJsError(err);
	}
</script>



<script async type="text/javascript" src="//wfpscripts.webspectator.com/bootstrap/ws-YG2AR58Y.js"></script>
<script type="text/javascript" src="js/spg/lazyload.js"></script>


<!-- DFP Ad Setup -->
<script async='async' src='//www.googletagservices.com/tag/js/gpt.js'></script>

<script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<script type="text/javascript" src="//storage.googleapis.com/didna_hb/spg/cyclonefanatic/prebid_config.js"></script>


<script>

  var gptAdSlots = [];

  var dfpId = "/1048730/";

  googletag.cmd.push(function() {

    /* googletag.pubads().enableSingleRequest(); */
googletag.pubads().disableInitialLoad();
    googletag.enableServices();

  });

</script>
<!-- DFP Ad Setup END -->


<script type="text/javascript" src="//nexus.ensighten.com/choozle/7607/Bootstrap.js"></script>

	
	<link rel="apple-touch-icon" sizes="57x57" href="styles/cyclone/cyclone/touchicons/apple-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="styles/cyclone/cyclone/touchicons/apple-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="styles/cyclone/cyclone/touchicons/apple-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="styles/cyclone/cyclone/touchicons/apple-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="styles/cyclone/cyclone/touchicons/apple-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="styles/cyclone/cyclone/touchicons/apple-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="styles/cyclone/cyclone/touchicons/apple-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="styles/cyclone/cyclone/touchicons/apple-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="styles/cyclone/cyclone/touchicons/apple-icon-180x180.png">
	<link rel="icon" type="image/png" sizes="192x192"  href="styles/cyclone/cyclone/touchicons/android-icon-192x192.png">
	<link rel="icon" type="image/png" sizes="32x32" href="styles/cyclone/cyclone/touchicons/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="96x96" href="styles/cyclone/cyclone/touchicons/favicon-96x96.png">
	<link rel="icon" type="image/png" sizes="16x16" href="styles/cyclone/cyclone/touchicons/favicon-16x16.png">
	<link rel="manifest" href="styles/cyclone/cyclone/touchicons/manifest.json">
	<meta name="msapplication-TileColor" content="#ffffff">
	<meta name="msapplication-TileImage" content="styles/cyclone/cyclone/touchicons/ms-icon-144x144.png">
	<link rel="alternate" type="application/rss+xml" title="RSS feed for CycloneFanatic: The Internet&#039;s most popular site for fans of the Iowa State Cyclones " href="forums/-/index.rss" />
	
	




	
	<meta name="theme-color" content="rgb(149, 16, 16)">
		<meta name="msapplication-TileColor" content="rgb(149, 16, 16)">
	

	
	
	
		<link rel="stylesheet" type="text/css" href="//cyclonefanatic.com/wp-content/themes/cyclonefanatic/css/main.css?v=2" />	
	
</head>

<body id="_cfwp" >



<div id="ad-out-of-page">
   <script>
 if (googletag.pubads) googletag.pubads().defineOutOfPagePassback('/1048730/ad-out-of-page').display();
   </script>
</div>



	

	
		

<div id="loginBar">
	<div class="pageContent">
		<span class="helper"></span>
	</div>
	<div class="pageWidth">

		

	</div>
</div>
	

	
		
		<div class="js-uix_panels uix_panels ">
			
				

<aside class="js-sidePanelWrapper sidePanelWrapper  sidePanelWrapper--left">
	<a href="#" class="js-panelMask uix_panelMask"></a>
	
	<a href="#" class="js-panelMask uix_panelMask"></a>
	
		

	<ul class="sidePanel__tabs">
	
		<li>
			<a class="sidePanel__tab is-active js-navigationTab"><i class="uix_icon mdi-view-list"></i></a>
		</li>
		<li>
			<a class="sidePanel__tab js-cfTeams__tab">Teams</a>
		</li>
		<li>
			<a class="sidePanel__tab js-forumListCanvas__tab">Forums</a>
		</li>
		
	</ul>

	<div class="sidePanel sidePanel--nav sidePanel--visitor">
		<div class="sidePanel__tabPanels">
		
			<div class="is-active sidePanel__tabPanel js-navigationTabPanel">
				<nav>
<ul class="sidePanel__navTabs">
	<!-- home -->
	
		<li class="navTab home"><a href="https://cyclonefanatic.com" class="navLink">Home</a></li>
	


	<!-- extra tabs: home -->
	
	
		
			<li class="navTab groups ">

			<a href="groups/" class="navLink">Groups</a>
			<a href="groups/" class="SplitCtrl"><i class="uix_icon js-offcanvasIcon uix_icon-expandDropdown"></i></a>

			<div class="tabLinks">
				<ul class="secondaryContent blockLinksList">
    <li><a href="search/?type=team">Search Groups</a></li>

    
</ul>
			</div>
		</li>
		
	
	
	
	<li class="navTab news">
		<a href="http://cyclonefanatic.com/news" class="navLink">News</a>
	</li>

	<!-- forums -->
	
		<li class="navTab forums ">

			<a href="recent-posts/" class="navLink">Forums</a>
			<a href="recent-posts/" class="SplitCtrl"><i class="uix_icon js-offcanvasIcon uix_icon-expandDropdown"></i></a>

			<div class="tabLinks">
				<ul class="blockLinksList">
				
					
					<li><a href="search/?type=post">Search Forums</a></li>
					
					<li><a href="find-new/posts" rel="nofollow">Recent Posts</a></li>
				
				</ul>
			</div>
		</li>
	


	<!-- extra tabs: middle -->
	
	
		
			<li class="navTab basketball ">

			<a href="javascript:void(0);" class="navLink">Basketball</a>
			<a href="javascript:void(0);" class="SplitCtrl"><i class="uix_icon js-offcanvasIcon uix_icon-expandDropdown"></i></a>

			<div class="tabLinks">
				<ul class="secondaryContent blockLinksList basketball">
	<li><a style="font-weight: bold;" href="//cyclonefanatic.com/category/mens-sports/mens-basketball/">Men's Basketball</a></li>
	<li><a href="//cyclonefanatic.com/basketball/mens/roster/">Men's Roster</a></li>
	<li><a href="//cyclonefanatic.com/basketball/mens/schedules-and-results/">Men's Schedules & Results</a></li>
	<li><a href="//cyclonefanatic.com/basketball/mens/scholarship-chart/">Men's Scholarship Chart</a></li>
	<li><a style="font-weight: bold;" href="//cyclonefanatic.com/category/womens-sports/womens-basketball/">Women's Basketball</a></li>
	<li><a href="//cyclonefanatic.com/basketball/womens/roster/">Women's Roster</a></li>
	<li><a href="//cyclonefanatic.com/basketball/womens/schedules-and-results/">Women's Schedules & Results</a></li>
	<li><a href="//cyclonefanatic.com/basketball/womens/scholarship-chart/">Women's Scholarship Chart</a></li>
</ul>
			</div>
		</li>
		
	
		
			<li class="navTab football ">

			<a href="http://cyclonefanatic.com/category/mens-sports/football/" class="navLink">Football</a>
			<a href="http://cyclonefanatic.com/category/mens-sports/football/" class="SplitCtrl"><i class="uix_icon js-offcanvasIcon uix_icon-expandDropdown"></i></a>

			<div class="tabLinks">
				<ul class="secondaryContent blockLinksList basketball">
	<li><a href="//cyclonefanatic.com/football/roster/">Roster</a></li>
	<li><a href="//cyclonefanatic.com/football/schedules-and-results/">Schedules & Results</a></li>
	<li><a href="//cyclonefanatic.com/football/scholarship-chart/">Scholarship Chart</a></li>
	<li><a href="//cyclonefanatic.com/football/depth-chart/">Depth Chart</a></li>
</ul>
			</div>
		</li>
		
	
	


	<!-- members -->
	
		<li class="navTab members ">

			<a href="https://cyclonefanatic.com/members/" class="navLink">Members</a>
			<a href="https://cyclonefanatic.com/members/" class="SplitCtrl"><i class="uix_icon js-offcanvasIcon uix_icon-expandDropdown"></i></a>

			<div class="tabLinks">
				<ul class="blockLinksList">
				
					<li><a href="members/">Notable Members</a></li>
					
					<li><a href="online/">Current Visitors</a></li>
					<li><a href="recent-activity/">Recent Activity</a></li>
				
				</ul>
			</div>
		</li>
	

	<!-- extra tabs: end -->
	
	
	<li class="navTab podcasts">
		<a href="http://cyclonefanatic.com/podcasts" class="navLink">Podcasts</a>
	</li>

</ul>
</nav>

			</div>
			
			<div class="is-right sidePanel__tabPanel js-cfTeams__panel">
				<div class="teamsDropdown__section">
					<ul class="sidePanel__blockLinksList">
						<h4>Mens</h4>
						<li><a href="http://cyclonefanatic.com/category/mens-sports/mens-basketball/" title="Men's Basketball">Basketball</a>
							<a href="http://cyclonefanatic.com/basketball/mens/roster/" class="subNavLink">Roster</a>
							<a href="http://cyclonefanatic.com/basketball/mens/schedules-and-results/" class="subNavLink">Schedules & Results</a> 
							<a href="http://cyclonefanatic.com/basketball/mens/scholarship-chart/" class="subNavLink">Scholarship chart</a>
						</li>
						<li><a href="http://cyclonefanatic.com/category/mens-sports/football/" title="Men's Football">Football</a>
							<a href="http://cyclonefanatic.com/football/roster/" class="subNavLink">Roster</a>
							<a href="http://cyclonefanatic.com/football/schedules-and-results/" class="subNavLink">Schedules & Results</a>
							<a href="http://cyclonefanatic.com/football/scholarship-chart/" class="subNavLink">Scholarship chart</a>
							<a href="http://cyclonefanatic.com/football/depth-chart/" class="subNavLink">Depth Chart</a>
							
						</li>
	
						<h4>Womens</h4>
						<li><a href="http://cyclonefanatic.com/category/womens-sports/womens-basketball/" target="Women's Basketball">Basketball</a>
							<li><a href="http://cyclonefanatic.com/basketball/womens/roster/" class="subNavLink">Roster</a>
							<a href="http://cyclonefanatic.com/basketball/womens/schedules-and-results/" class="subNavLink">Schedules & Results</a> 
							<a href="http://cyclonefanatic.com/basketball/womens/scholarship-chart/" class="subNavLink">Scholarship chart</a>
						</li>
				</div>
			</div>
			
			


<div class="is-right sidePanel__tabPanel th_js-forumListPanel">
	<div class="watchedForums">
		<div class="th_fullForumView_link th_navItem depth_1"><h3><a href=".">Full View</a></h3></div>
		<ul class="sidePanel__blockLinksList">
			<h3 class="watchedForums--title">My Watched Forums</h3>
			
				<span class="notice">You aren't watching any forums.</span>
			
		</ul>
	</div>	
	
	<div class="forumList_inner">
		<input id="forumListFilterSearch" type="text" placeholder="Search forum list...">
		<div id="forumListFilterNoResults" class="forumListFilterHide">No forums found...</div>
		<ul class="sidePanel__blockLinksList">
			
				<div class="th_navItem depth_0">
					
						
							<h3 class="th_navCategoryTitle node_3">Site Related</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_44" href="forums/site-news-and-announcements.44/" data-td="Only Admins and Mod can start threads in this forum, all can read and reply." data-description="#nodeDescription-">
									Site News and Announcements
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_45" href="forums/site-feedback-and-support.45/" data-td="All members have complete posting and reading access." data-description="#nodeDescription-">
									Site Feedback and Support
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_80" href="forums/bug-tracking-and-enhancement-requests.80/" data-td="After verifying an existing defect of the same nature isn&#039;t being worked on, please post a new thread for each unique site issue." data-description="#nodeDescription-">
									Bug Tracking and Enhancement Requests
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_40" href="forums/welcome-messages-and-introductions.40/" data-td="All welcome messages and introductions to/for new members belong in this forum." data-description="#nodeDescription-">
									Welcome Messages and Introductions
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_0">
					
						
							<h3 class="th_navCategoryTitle node_4">Iowa State</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_10" href="forums/general-discussion.10/" data-td="General Iowa State discussion." data-description="#nodeDescription-">
									General Discussion
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_8" href="forums/mens-basketball.8/" data-td="Everything relating to Iowa State Men&#039;s Basketball." data-description="#nodeDescription-">
									Mens Basketball
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_17" href="forums/womens-basketball.17/" data-td="Everything relating to Iowa State Women&#039;s Basketball." data-description="#nodeDescription-">
									Women&#039;s Basketball
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_9" href="forums/football.9/" data-td="Everything relating to Iowa State Football." data-description="#nodeDescription-">
									Football
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_27" href="forums/wrestling.27/" data-td="You know we&#039;re number one!" data-description="#nodeDescription-">
									Wrestling
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_70" href="forums/volleyball.70/" data-td="" data-description="#nodeDescription-">
									Volleyball
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_41" href="forums/campus-life.41/" data-td="General Iowa State discussion regarding campus life and the perils of being a student." data-description="#nodeDescription-">
									Campus Life
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_29" href="forums/press-release-archive.29/" data-td="Archive of ISU Athletic Press Releases." data-description="#nodeDescription-">
									Press Release Archive
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_0">
					
						
							<h3 class="th_navCategoryTitle node_5">College Sports</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_11" href="forums/big-xii-conference.11/" data-td="Everything relating to the Big XII Conference that isn&#039;t ISU specific." data-description="#nodeDescription-">
									Big XII Conference
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_13" href="forums/in-state-rivals.13/" data-td="Anything relating to the Iowa Hawkeyes, UNI Panthers, or Drake Bulldogs." data-description="#nodeDescription-">
									In-State Rivals
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_14" href="forums/general-college-sports.14/" data-td="Anything relating to college sports but not specific to an above category." data-description="#nodeDescription-">
									General College Sports
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_0">
					
						
							<h3 class="th_navCategoryTitle node_6">General - Non ISU</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_20" href="forums/off-topic.20/" data-td="All off-topic discussions that don&#039;t fit any of the other forums go here.  Keep things clean for all ages.  No advertising or links to inappropriate material!" data-description="#nodeDescription-">
									Off-Topic
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_32" href="forums/pro-sports.32/" data-td="All pro sports belong in this section (i.e. NBA, NFL, MLB, etc)" data-description="#nodeDescription-">
									Pro Sports
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_12" href="forums/ticket-exchange.12/" data-td="Discuss buying, selling, or trading of any tickets or merchandise.  Only those partaking in a &#039;deal&#039; are responsible for anything that results from said deal." data-description="#nodeDescription-">
									Ticket Exchange
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_81" href="forums/beer.81/" data-td="Win or lose, we still..." data-description="#nodeDescription-">
									Beer
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_82" href="forums/real-estate.82/" data-td="Real estate conversation and tips presented by Charter House Real Estate" data-description="#nodeDescription-">
									Real Estate
								</a>
							</h3>
						
					
				</div>
			
				<div class="th_navItem depth_0">
					
						
							<h3 class="th_navCategoryTitle node_28">CF Archive</h3>
						
					
				</div>
			
				<div class="th_navItem depth_1">
					
						
							<h3 class="th_navNodeTitle">
								<a class="node_46" href="forums/cf-archive-bin.46/" data-td="Archive of older posts." data-description="#nodeDescription-">
									CF Archive Bin
								</a>
							</h3>
						
					
				</div>
			
		</ul>
	</div>
</div>

<script>
	var config = {
		hideEmptyCategories: true,
		searchDescriptions: true,
		containerSel: '.th_js-forumListPanel',
		searchSel: '#forumListFilterSearch',
		forumNodeSel: '.th_navItem',
		forumCategoryPrefix: 'category',
		forumNodeCategorySel: null,
		forumNodeCategoryNameSel: 'a',
		
		noResultsBoxSel: '#forumListFilterNoResults'
		
	};

	themeHouse.forumList.register(config);
</script>
		
		</div>
		
		<script>			
			uix.offcanvas.registerTab({
				trigger: $('.sidePanel__tabs .js-navigationTab'),
				target: $('.sidePanel--visitor .js-navigationTabPanel'),
				init: function() {},
				view: function() {},
				group: 'offcanvasNavigation'
			});
				
			uix.offcanvas.registerTab({
				trigger: $('.sidePanel__tabs .js-cfTeams__tab'),
				target: $('.sidePanel--visitor .js-cfTeams__panel'),
				init: function() {},
				view: function() {},
				group: 'offcanvasNavigation'
			});
				
			uix.offcanvas.registerTab({
				trigger: $('.js-forumListCanvas__tab'),
				target: $('.sidePanel .th_js-forumListPanel'),
				init: function() {},
				view: function() {},
				group: 'offcanvasNavigation'
			});
		
			$(document).ready(function() {
			
				$('.navTab.teams').click(function(e) {
					e.preventDefault();
					uix.offcanvas.displayTab(1);
					uix.offcanvas.move('left');
				})
				
				$('.js-forumListCanvasTrigger').click(function(e) {
					e.preventDefault();
					uix.offcanvas.displayTab(2);
					uix.offcanvas.move('left');
				})
			})
		</script>	
	</div>
	


	
</aside>
			
			
				

<aside class="js-sidePanelWrapper sidePanelWrapper  sidePanelWrapper--right">
	<a href="#" class="js-panelMask uix_panelMask"></a>
	
	
		
			
		
	
</aside>
			

			<div class="mainPanelWrapper">
				<a href="#" class="js-panelMask uix_panelMask"></a>

	

	


<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>

<div id="uix_wrapper">
<div class="uix_wrapperFix" style="height: 1px; margin-bottom: -1px;"></div>

<div id="headerMover">
	<div id="headerProxy"></div>
<header>
	


<div id="header">

	
		<div id="logoBlock" class="header__blockItem ">

	
	<div class="pageWidth">
	

		<div class="pageContent">

		

		
		<div id="logo"><a href="//cyclonefanatic.com">
			<span></span>
			<img src="styles/cyclone/cyclone/images/logo.png" alt="CycloneFanatic: The Internet&#039;s most popular site for fans of the Iowa State Cyclones " />
			
		</a></div>
		

		
			
		

		<span class="helper"></span>
		</div>
	</div>
</div>
	

	

<div id="userBar" class="header__blockItem  ">

	<div class="sticky_wrapper">

	
	<div class="pageWidth">
	

		<div class="pageContent">

			<div class="navTabs">
			<div class="backgroundExtend"></div>

			
			
				<div class="navLeft">
					
						<ul class="uix_socialMediaLinks">
	<li class="uix_socialLink uix_socialLink--facebook"><a href="https://www.facebook.com/CycloneFanatic" target="_blank"><i class="uix_icon uix_icon-facebook"></i></a></li>

        <li class="uix_socialLink uix_socialLink--twitter"><a href="https://twitter.com/cyclonefanatic" target="_blank"><i class="uix_icon uix_icon-twitter"></i></a></li>

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        
        
        

	
	
	    <li class="uix_socialLink uix_socialLink--contact"><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="uix_icon uix_icon-email"></i></a></li>
	
	

        



<!--ADD LIST ITEMS HERE -->



        <li class="uix_socialLink uix_socialLink--rss"><a href="forums/-/index.rss" rel="alternate}" target="_blank"><i class="uix_icon uix_icon-rss"></i></a></li>
</ul>
					
				</div>
				
				


					<ul class="navRight visitorTabs">

					

						
						
						<li class="navTab teams">
							<a href="#" class="navLink">Teams</a>
							
						</li>

						
							
						

						
							

	<li class="navTab login PopupClosed">
		
			<a href="login/" class="navLink uix_dropdownDesktopMenu">
				<i class="uix_icon uix_icon-signIn"></i> 
				<strong class="loginText">Log in</strong>
			</a>
		

		

	</li>

	
	<li class="navTab register PopupClosed">
		<a href="register/" class="navLink">
			<i class="uix_icon uix_icon-register"></i> 
			<strong class="registerText">Sign up</strong>
		</a>
	</li>
	


						

						

						

						





	

	
		
	


	

	
		
	











						

					

					</ul>

				

			

					


					
		

			</div>

			<span class="helper"></span>
		</div>
	</div>
	</div>
</div>


<script>if (typeof(uix) !== "undefined" && typeof(uix.templates) !== "undefined") uix.templates.userBar();</script>



	

	



<div id="navigation" class="header__blockItem withSearch stickyTop">
	<div class="sticky_wrapper">
		<div class="uix_navigationWrapper">
		
		<div class="pageWidth">
		
			<div class="pageContent">
				<nav>
					<div class="navTabs">
						<div class="backgroundExtend"></div>
						
							<ul class="publicTabs navLeft">

							
							<li id="logo_small">
								<a href="https://cyclonefanatic.com">
								
									<img src="styles/cyclone/cyclone/images/logo.png">
								
								</a>
							</li>
							

							





	

	
		
	


	

	
		
	













	<li class="navTab navTab--justIcon navTab--panelTrigger navTab--navPanelTrigger PopupClosed">
		<a class="navLink js-leftPanelTrigger" href="#">
			<i class="uix_icon uix_icon-menu"></i>
		</a>
	</li>



							<!-- home -->
							
								
								<li class="navTab home PopupClosed"><a href="//cyclonefanatic.com" class="navLink">Home</a></li>
								
							
							
							<li class="navTab news">
								<a href="//cyclonefanatic.com/news" class="navLink">News</a>
							</li>


								<!-- extra tabs: home -->
								
								
									
										
											<li class="navTab groups  Popup PopupControl PopupClosed">
												<a href="groups/" class="navLink NoPopupGadget" rel="Menu">Groups</a>
												<a href="groups/" class="SplitCtrl" rel="Menu"></a>
												<div class="Menu JsOnly tabMenu groupsTabLinks">
													
														<div class="primaryContent menuHeader">
															<h3>Groups</h3>
															<div class="muted">Quick Links</div>
														</div>
														<ul class="secondaryContent blockLinksList">
    <li><a href="search/?type=team">Search Groups</a></li>

    
</ul>
														
													
												</div>
											</li>
										
									
								
								


								<!-- forums -->
								
									
										<li class="navTab forums  Popup PopupControl PopupClosed">
											<a href="recent-posts/" class="navLink NoPopupGadget" rel="Menu">Forums</a>
											<a href="recent-posts/" class="SplitCtrl" rel="Menu"></a>
											
											
									
											
										</li>
								
								

								<!-- extra tabs: middle -->
								
								
									
										
										<li class="navTab basketball  Popup PopupControl PopupClosed">
	
											<a href="javascript:void(0);" class="navLink NoPopupGadget" rel="Menu">Basketball</a>
											<a href="javascript:void(0);" class="SplitCtrl" rel="Menu"></a>
											
											<div class="Menu JsOnly tabMenu basketballTabLinks">
												
													<div class="primaryContent menuHeader">
														<h3>Basketball</h3>
														<div class="muted">Quick Links</div>
													</div>
													<ul class="secondaryContent blockLinksList basketball">
	<li><a style="font-weight: bold;" href="//cyclonefanatic.com/category/mens-sports/mens-basketball/">Men's Basketball</a></li>
	<li><a href="//cyclonefanatic.com/basketball/mens/roster/">Men's Roster</a></li>
	<li><a href="//cyclonefanatic.com/basketball/mens/schedules-and-results/">Men's Schedules & Results</a></li>
	<li><a href="//cyclonefanatic.com/basketball/mens/scholarship-chart/">Men's Scholarship Chart</a></li>
	<li><a style="font-weight: bold;" href="//cyclonefanatic.com/category/womens-sports/womens-basketball/">Women's Basketball</a></li>
	<li><a href="//cyclonefanatic.com/basketball/womens/roster/">Women's Roster</a></li>
	<li><a href="//cyclonefanatic.com/basketball/womens/schedules-and-results/">Women's Schedules & Results</a></li>
	<li><a href="//cyclonefanatic.com/basketball/womens/scholarship-chart/">Women's Scholarship Chart</a></li>
</ul>
													
												
											</div>
										</li>
										
									
								
									
										
										<li class="navTab football  Popup PopupControl PopupClosed">
	
											<a href="http://cyclonefanatic.com/category/mens-sports/football/" class="navLink NoPopupGadget" rel="Menu">Football</a>
											<a href="http://cyclonefanatic.com/category/mens-sports/football/" class="SplitCtrl" rel="Menu"></a>
											
											<div class="Menu JsOnly tabMenu footballTabLinks">
												
													<div class="primaryContent menuHeader">
														<h3>Football</h3>
														<div class="muted">Quick Links</div>
													</div>
													<ul class="secondaryContent blockLinksList basketball">
	<li><a href="//cyclonefanatic.com/football/roster/">Roster</a></li>
	<li><a href="//cyclonefanatic.com/football/schedules-and-results/">Schedules & Results</a></li>
	<li><a href="//cyclonefanatic.com/football/scholarship-chart/">Scholarship Chart</a></li>
	<li><a href="//cyclonefanatic.com/football/depth-chart/">Depth Chart</a></li>
</ul>
													
												
											</div>
										</li>
										
									
								
								


								<!-- members -->
								
								
								
								<li class="navTab">
									<a href="//cyclonefanatic.com/podcasts" class="navLink">Podcasts</a>
								</li>
								
								

								<!-- extra tabs: end -->
								

								<!-- responsive popup -->
								<li class="navTab navigationHiddenTabs navTab--justIcon Popup PopupControl PopupClosed" style="display:none">

									<a rel="Menu" class="navLink NoPopupGadget uix_dropdownDesktopMenu"><i class="uix_icon uix_icon-navOverflow"></i><span class="uix_hide menuIcon">Menu</span></a>

									<div class="Menu JsOnly blockLinksList primaryContent" id="NavigationHiddenMenu"></div>
								</li>

								

								

							</ul>
							
							<div class="mobileLogo">
								
								<div id="logo"><a href="https://cyclonefanatic.com">
									<span></span>
									<img src="styles/cyclone/cyclone/images/logo.png" alt="CycloneFanatic: The Internet&#039;s most popular site for fans of the Iowa State Cyclones " />
									
								</a></div>
								
							</div>


							


								<ul class="navRight visitorTabs">

								

									

									

									

									

									

									

									
										

		<li class="navTab uix_searchTab">

			


<div id="searchBar" class="hasSearchButton">
	
	<i id="QuickSearchPlaceholder" class="uix_icon uix_icon-search" title="Search"></i>

	

	<fieldset id="QuickSearch">
		<form role="search" action="https://cyclonefanatic.com" method="get" class="formPopup">

			<div class="primaryControls">
				<!-- block: primaryControls -->
				<i class="uix_icon uix_icon-search" onclick='$("#QuickSearch form").submit()'></i>
				<input type="search" name="s" value="" class="textCtrl" placeholder="Search..." results="0" title="Enter your search and hit enter" id="QuickSearchQuery" />
				<!-- end block: primaryControls -->
			</div>
		</form>
	</fieldset>
	

</div>

		</li>


									
									
									

								

								</ul>

							

							
								

	

	<div id="uix_searchMinimal">
		<form action="search/search" method="post">
			<i id="uix_searchMinimalClose" class="uix_icon uix_icon-close"  title="Close"></i>
			<i id="uix_searchMinimalOptions" class="uix_icon uix_icon-cog" title="Options"></i>
			<div id="uix_searchMinimalInput" >
				<input type="search" name="keywords" value="" placeholder="Search..." results="0" />
			</div>
			<input type="hidden" name="_xfToken" value="" />
		</form>
	</div>





							


						
					</div>

				<span class="helper"></span>

				</nav>
			</div>
		</div>
		</div>
	</div>
</div>



	
	
</div>

	
	
</header>




<div style="padding: 15px 0;text-align: center;">

<div id="ad-leaderboard-one">
 <script>
 googletag.cmd.push(function() {
 var mappingLeaderboard =
googletag.sizeMapping()
 .addSize([0, 0], [320, 50])
 .addSize([728, 0], [728, 90])
 .build();
 googletag.defineSlot(dfpId + "ad-leaderboard-one",
[728, 90], "ad-leaderboard-one")
 .setTargeting("position", "1")
 .defineSizeMapping(mappingLeaderboard)
 .setCollapseEmptyDiv(true)
 .addService(googletag.pubads());
 /*googletag.pubads().enableSingleRequest();*/
 googletag.pubads().disableInitialLoad();
 googletag.enableServices();
 googletag.display("ad-leaderboard-one");
 });
 </script>
</div>
<div id="ad-local">
 <script>
 googletag.cmd.push(function() {
 var mappingLocal = googletag.sizeMapping()
 .addSize([0, 0], [])
 .addSize([1200, 0], [440, 90])
 .build();
 googletag.defineSlot(dfpId + "ad-local", [440, 90],
"ad-local")
 .setTargeting("position", "1")
 .defineSizeMapping(mappingLocal)
 .setCollapseEmptyDiv(true)
 .addService(googletag.pubads());
 /*googletag.pubads().enableSingleRequest();*/
 googletag.pubads().disableInitialLoad();
 googletag.enableServices();
 googletag.display("ad-local");
 });
 </script>
</div>

</div>








<div class="material__titleWrapper ">
	<div class="materialBanner--overlay">

		


	
	
	
	
	

	




	

		
		
		
		
	</div>
</div>
		
<div id="funbox_zone_a20f1e2c43c11943fb501198c48aef14" class="funzone funzone_below_welcome_block  funbox_center" style="display:block;overflow:hidden;"><div id="ad-forum-local-mobile">
  <script>
    googletag.cmd.push(function() {
      var mappingLocalMobile = googletag.sizeMapping()
        .addSize([0, 0], [320,100])
        .addSize([728, 0], [])
        .build();
      googletag.defineSlot(dfpId + "ad-forum-local-mobile", [320, 100], "ad-forum-local-mobile")
        .defineSizeMapping(mappingLocalMobile)
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
      /*googletag.pubads().enableSingleRequest();*/
      googletag.enableServices();
      googletag.display("ad-forum-local-mobile");
    });
  </script>
</div></div>


	<div id="content" class="dark_kotomi">
    <!-- main content area -->
    

    <!--[if lt IE 8]>
        <p class="importantMessage">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</p>
    <![endif]-->

    

    <!-- content -->
    



<script type="text/javascript">
    // Fix path for Xenforo JS functions
    XenForo._baseUrl = document.baseURI.replace('/index.php', '/');
</script>

<div class="pageWidth hasRightSidebar">
<div class="pageContent cf_pageContent">
    <div class="mainContainer">
        <div class="mainContent">

        
            
        <!--<a href="http://www.karlchevrolet.com" class="ad-rail ad-rail-left">
            <img src="https://cyclonefanatic.com/forum/img/Karl_June2018_160x600_CyFan.jpg" />
        </a>
        <a href="http://www.karlchevrolet.com" class="ad-rail ad-rail-right">
            <img src="https://cyclonefanatic.com/forum/img/Karl_June2018_160x600_CyFan.jpg" />
        </a>-->
<div class="cf_contentbox cf_contentbox__article">
		


  <!-- Start DFP SETUP -- video -->
  <script type='text/javascript'>
      var gptadslots=[];
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function(){ var gads = document.createElement('script');
          gads.async = true; gads.type = 'text/javascript';
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
      })();
  </script>
  <script type='text/javascript' src='http://img.bnqt.com/lib/js/sdpdfphelper.js'></script>
  <script type='text/javascript'>
      googletag.cmd.push(function() {
          googletag.pubads().enableAsyncRendering();
          /*googletag.pubads().enableSingleRequest();*/
          googletag.pubads().setTargeting("title", sdpTargeting.title)
                        .setTargeting('targetPaths', sdpTargeting.targetPaths)
                        .setTargeting('fullPath', sdpTargeting.fullPath)
                        .setTargeting('queryStr', sdpTargeting.queryStr)
                        .setTargeting('domainName', sdpTargeting.domainName);
          googletag.enableServices();
      });
  </script>
  <!-- DFP SETUP end -- video -->
  <!-- SMG_CycloneFanatic/outstream/sports/ncaa/general -->
    <!-- <div id='usmg_ad_SMG_CycloneFanatic_outstream_sports_ncaa_general'>
         <script type='text/javascript'>
             googletag.cmd.push(function() {
                 googletag.defineSlot('/7103/SMG_CycloneFanatic/outstream/sports/ncaa/general', [4,1], 'usmg_ad_SMG_CycloneFanatic_outstream_sports_ncaa_general').addService(googletag.pubads());
                 googletag.enableServices();
                 googletag.display('usmg_ad_SMG_CycloneFanatic_outstream_sports_ncaa_general');
             });
         </script>
    </div> -->



  <!-- Iowa Pork ad -->
  <div id="__iowa-pork" style="margin-bottom: 15px">
    <script type="text/javascript">
      googletag.cmd.push(function() {
         googletag.defineSlot(dfpId + "ad-medrec-two",
        [728, 90], "__iowa-pork")
         .setTargeting("position", "2")
         .setTargeting("section", "football")
        .setCollapseEmptyDiv(true)
        .addService(googletag.pubads());
        /*googletag.pubads().enableSingleRequest();*/
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
        googletag.display("ad-medrec-two");
        }); 
    </script>
  </div>

    
<article id="post-399024718" class="post--single post-399024718 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-mens-sports tag-chris-williams tag-headline tag-iowa-state-basketball tag-ncaa-tournament">
	<header class="entry-header">
		<a href='https://cyclonefanatic.com/category/mens-sports/mens-basketball/' class='category-tag mens-basketball bare'>Basketball</a>		<h1 class="entry-title">WILLIAMS: Why Iowa State basketball is still appreciated by analytics </h1>	</header><!-- .entry-header -->

	<div class="entry-infobar">
		<a class="author-link " href="http://www.CycloneFanatic.com" title="View Chris Williams&#8217;s website" rel="author external">Chris Williams</a>, Mar 07<span class="sep"> &bullet;</span>		<a class="comments-link" href="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics#disqus_thread">0 Comments</a>
		<div class="social-buttons">
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div class="fb-like" data-layout="button_count" data-action="like" data-size="small" data-show-faces="false" data-share="true"></div>

  <div class="g-plusone" data-size="medium"></div>
  <script src="https://apis.google.com/js/platform.js" async defer></script>

  <a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false"></a>
  <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>	</div>

	
	<div wibbitz="embed-main-player"></div>

	
	<div class="post-thumbnail">
		<img width="1200" height="822" src="https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283-1200x822.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283-1200x822.jpg 1200w, https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283-300x205.jpg 300w, https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283-768x526.jpg 768w, https://cyclonefanatic.com/wp-content/uploads/2019/03/USATSI_12298283-1024x701.jpg 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" />	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		<p><em><strong>Mar 6, 2019; Morgantown, WV, USA; Iowa State Cyclones players walk after a dead ball during the second half against the West Virginia Mountaineers at WVU Coliseum. Mandatory Credit: Ben Queen-USA TODAY Sports</strong></em></p>
<p>I’ve gotten this question a lot during Iowa State&#8217;s downfall over the last couple of weeks: <strong>Why is Iowa State still ranked so highly on KenPom?</strong></p>
<p>The answer is fairly simple.</p>
<p>For what it’s worth, the Cyclones are still ranked 18th &#8211; even after last night&#8217;s debacle in Morgantown and losing four of five.<span class="Apple-converted-space"> </span></p>
<p>These computers &#8211; <a href="https://www.ncaa.com/rankings/basketball-men/d1/ncaa-mens-basketball-net-rankings">including the new NET Rankings (where Iowa State is currently ranked 23rd)</a> &#8211; judge these teams by an overall body of work. Being that they are machines and not humans, they don’t account for when the losses take place (recency bias) or if there was a scuffle between teammates on the court.<span class="Apple-converted-space"> </span></p>
<p>Up until last night’s loss at West Virginia, Iowa State had stayed at the 12 or 13 spot fairly consistently.<span class="Apple-converted-space"> </span></p>
<p>Why?</p>
<p>Despite losses piling up in the month of February, prior to last night, the Cyclones only had one loss to a team outside of the KenPom top-50, that being Arizona in the Maui Invitational (the Wildcats are currently ranked 90th). West Virginia, the last placed team in the Big 12, is ranked 109th.<span class="Apple-converted-space"> </span></p><!-- SMG_CycloneFanatic/300x250_1a/sports/ncaa/main -->
<div style="text-align: center;margin-bottom: 1.75em;" id="usmg_ad_main_ncaa_sports_300x250_1a">
<script type='text/javascript'>
googletag.defineSlot('/7103/SMG_CycloneFanatic/300x250_1a/sports/ncaa/main', [[300,250],[300,600]], 'usmg_ad_main_ncaa_sports_300x250_1a').addService(googletag.pubads());
googletag.enableServices();
googletag.display('usmg_ad_main_ncaa_sports_300x250_1a');
</script>
</div>
<p><strong>Iowa State is still being rewarded for a couple of things:</strong> Road wins against good teams and margin of victory.<span class="Apple-converted-space"> </span></p>
<p>&#8212; Road victories at Texas Tech (8) and Kansas State (25) greatly boost things.<span class="Apple-converted-space"> </span></p>
<p>&#8212; A 17-point victory over Kansas (16) was big.<span class="Apple-converted-space"> </span></p>
<p>&#8212; Beating Mississippi (43) on the road by 14 helped a ton.<span class="Apple-converted-space"> </span></p>
<p>&#8212; The non-conference was full of wins over marginal but not terrible teams, which is better than many of Iowa State&#8217;s competitors can say.</p>
<p>The analytics love road wins, big wins and a limited number of bad losses.<span class="Apple-converted-space"> </span></p>
<p>Having said that, when Selection Sunday rolls around, the human eye will be factored into all of this and Iowa State&#8217;s seeding will sink like a rock.</p>
<p>Still, even though the floor seems to be falling out from under them, the Cyclones till have a comfortable NCAA Tournament resume.<span class="Apple-converted-space"> </span></p>
<p>If you’re like me and keep getting questions about why, please reference this column for your answer.<span class="Apple-converted-space"> </span></p>
</p>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/c9161088c293855a710fac725de4e587?s=65&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9161088c293855a710fac725de4e587?s=130&#038;d=mm&#038;r=g 2x' class='avatar avatar-65 photo' height='65' width='65' />	</div><!-- .author-avatar -->
		<div class="author-description">
		<h3 class="author-title">Chris Williams</h3>
		<a 
			class="author-link" 
			href="https://cyclonefanatic.com/author/chrismwilliams/" 
			rel="author"
			title="View all posts by Chris Williams"
			>
		<i class="uix_icon mdi-note-outline"></i> View articles by Chris Williams		</a>
		<span class="author-role">administrator</span>

		<p class="author-bio">
			Chris was hired as Cyclone Fanatic’s publisher in the fall of 2009. He is Iowa State football's postgame show host on the Cyclone Radio Network and can be heard daily from 4-7 on Des Moines' top-rated sports station, 1460 KXnO. 

Williams, a 2007 graduate of Iowa State’s Greenlee School of Journalism, is the former publisher of the old CycloneNation.com (Scout.com). He has also written for the Des Moines Register, the Ames Tribune, CycloneReport.com and is the former sports director at KMA Radio.

When Williams isn’t working, you can usually find him doing something outdoors with his wife Ashley, daughter Camryn, and Golden Retriever Dierks. He enjoys golfing, boating, country music, the Minnesota Vikings, Atlanta Braves and is passionate about any and all motor sports so finding Williams at a local dirt track is very common.		</p><!-- .author-bio -->

					<a
				class="twitter-follow-button"
				data-show-count="false"
			 	href="https://twitter.com/@ChrisMWilliams"
			 >
			Follow @@ChrisMWilliams			</a>
			</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<div class="entry-footer">
		
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cyclonefanatic.com/2019/03/stanz-this-is-a-broken-basketball-team/" rel="prev"><span class="meta-nav" aria-hidden="true"><i class="uix_icon mdi-arrow-left"></i></span> <span class="mobile">Previous</span> <span class="post-title">STANZ: This is a broken basketball team</span></a></div></div>
	</nav>	</div>

	<div class='yarpp-related'>
<h3>Related Posts</h3><div class="related_posts">  
            <div class="related_post">
                <a href="https://cyclonefanatic.com/2017/03/predictions-no-24-iowa-state-at-no-10-west-virginia/" class="related_post__thumbnail">
                    <img width="425" height="300" src="https://cyclonefanatic.com/wp-content/uploads/2017/03/USATSI_9793793-425x300.jpg" class="attachment-cf-index-thumb size-cf-index-thumb wp-post-image" alt="" srcset="https://cyclonefanatic.com/wp-content/uploads/2017/03/USATSI_9793793-425x300.jpg 425w, https://cyclonefanatic.com/wp-content/uploads/2017/03/USATSI_9793793-120x85.jpg 120w" sizes="(max-width: 425px) 85vw, 425px" />                </a>
                <a href='https://cyclonefanatic.com/category/mens-sports/mens-basketball/' class='category-tag mens-basketball bare'>Basketball</a>                <h4 class="related_post__title"><a href="https://cyclonefanatic.com/2017/03/predictions-no-24-iowa-state-at-no-10-west-virginia/" rel="bookmark">PREDICTIONS: No. 24 Iowa State at No. 10 West Virginia</a></h4>
            </div>
    	  
            <div class="related_post">
                <a href="https://cyclonefanatic.com/2016/02/williams-analyzing-iowa-state-s-jameel-mckay-problem/" class="related_post__thumbnail">
                    <img width="425" height="209" src="https://cyclonefanatic.com/wp-content/uploads/legacy/lg-56c939eab50ab0503cf3c.jpg" class="attachment-cf-index-thumb size-cf-index-thumb wp-post-image" alt="" />                </a>
                <a href='https://cyclonefanatic.com/category/mens-sports/mens-basketball/' class='category-tag mens-basketball bare'>Basketball</a>                <h4 class="related_post__title"><a href="https://cyclonefanatic.com/2016/02/williams-analyzing-iowa-state-s-jameel-mckay-problem/" rel="bookmark">WILLIAMS: Analyzing Iowa State’s Jameel McKay problem</a></h4>
            </div>
    	  
            <div class="related_post">
                <a href="https://cyclonefanatic.com/2017/01/predictions-iowa-state-vs-no-7-west-virginia/" class="related_post__thumbnail">
                    <img width="425" height="300" src="https://cyclonefanatic.com/wp-content/uploads/2017/01/USATSI_9834659-425x300.jpg" class="attachment-cf-index-thumb size-cf-index-thumb wp-post-image" alt="" srcset="https://cyclonefanatic.com/wp-content/uploads/2017/01/USATSI_9834659-425x300.jpg 425w, https://cyclonefanatic.com/wp-content/uploads/2017/01/USATSI_9834659-120x85.jpg 120w" sizes="(max-width: 425px) 85vw, 425px" />                </a>
                <a href='https://cyclonefanatic.com/category/mens-sports/mens-basketball/' class='category-tag mens-basketball bare'>Basketball</a>                <h4 class="related_post__title"><a href="https://cyclonefanatic.com/2017/01/predictions-iowa-state-vs-no-7-west-virginia/" rel="bookmark">PREDICTIONS: Iowa State vs. No. 7 West Virginia</a></h4>
            </div>
    	</div>
</div>

</article>

<div id="disqus_thread"></div>
</div>

</div> <!-- /mainContent -->
</div> <!-- /mainContainer -->
<aside class="uix_mainSidebar" role="complementary">
<div class="inner_wrapper">
    <div class="sidebar">
        <div class="section widget-group-no-name widget-container">
			<div class="secondaryContent widget WidgetFramework_WidgetRenderer_OnlineUsers" id="widget-21">
					<h3>Support CycloneFanatic.com</h3>
                    <div class="cf_pateron" style="text-align: center;"><a href="https://www.patreon.com/bePatron?u=5915353" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></a></div>
			</div>
	    </div>

                <div class="section sidebar_ad widget-container"><div class="secondaryContent cf_advt_widget"><div id="ad-medrec-one">
 <script>
 googletag.cmd.push(function() {
 var mappingMedRecTall = googletag.sizeMapping()
 .addSize([0, 0], [300, 250])
 .addSize([1171, 0], [[300, 600], [300, 250]])
 .build();
 googletag.defineSlot(dfpId + "ad-medrec-one",
[300, 250], "ad-medrec-one")
 .setTargeting("position", "1")
 .defineSizeMapping(mappingMedRecTall)
 .setCollapseEmptyDiv(true)
 .addService(googletag.pubads());
 /*googletag.pubads().enableSingleRequest();*/
 googletag.enableServices();
 googletag.display("ad-medrec-one");
 });
 </script>
</div></div></div><div class="section sidebar_ad widget-container"><div class="secondaryContent cf_advt_widget"><div id="ad-medrec-two">
 <script>
 googletag.cmd.push(function() {
 googletag.defineSlot(dfpId + "ad-medrec-two",
[300, 250], "ad-medrec-two")
 .setTargeting("position", "2")
 .setCollapseEmptyDiv(true)
 .addService(googletag.pubads());
 /*googletag.pubads().enableSingleRequest();*/
 googletag.enableServices();
 googletag.display("ad-medrec-two");
 });
 </script>
</div></div></div>        <div class="section widget-group-tabs widget-container widget-tabs">
            <div class="primaryContent">
                <ul class="tabs Tabs" data-panes="#widget-tabs-tabs-6c69f > li">
                    <li class="active">
                        <a href="/cyclone/forums/index.php#widget-tab-1" class="active">
                            New threads
                        </a>
                    </li>
                    <li>
                        <a href="/cyclone/forums/index.php#widget-tab-2">
                            New articles
                        </a>
                    </li>
                </ul>
            </div>

            <div class="secondaryContent widget-panes">
                <ul id="widget-tabs-tabs-6c69f">
                    <li class="widget WidgetFramework_WidgetRenderer_OnlineUsers" id="widget-tab-1">
                        <div class="avatarList threads">
                            <ul>
                                                        <li>
                                <a href="members/39287/" class="avatar Av39287s" data-avatarhtml="true">
                                    <img src="data/avatars/s/39/39287.jpg?1529528349" width="48" height="48" alt="Audentio">
                                </a>

                                <a href="threads/246609/">Installing Black Vinyl Chain Link Fence</a>

                                <div class="userTitle">
                                    <a href="members/39287/" class="username">NDMARTIN2015</a>, <span class="DateTime" title="13 minutes ago">Mar 07</span>
                                </div>
                    
                            </li>  
                                                        <li>
                                <a href="members/15/" class="avatar Av15s" data-avatarhtml="true">
                                    <img src="data/avatars/s/0/15.jpg?1469211089" width="48" height="48" alt="Audentio">
                                </a>

                                <a href="threads/246608/">Voter suppression in Iowa</a>

                                <div class="userTitle">
                                    <a href="members/15/" class="username">alarson</a>, <span class="DateTime" title="27 minutes ago">Mar 07</span>
                                </div>
                    
                            </li>  
                                                        <li>
                                <a href="members/553/" class="avatar Av553s" data-avatarhtml="true">
                                    <img src="data/avatars/s/0/553.jpg?1469259813" width="48" height="48" alt="Audentio">
                                </a>

                                <a href="threads/246607/">COLUMN: Why the analytics still appreciate Iowa State</a>

                                <div class="userTitle">
                                    <a href="members/553/" class="username">ChrisMWilliams</a>, <span class="DateTime" title="Today at 1:51 PM">Jan 01</span>
                                </div>
                    
                            </li>  
                                                        <li>
                                <a href="members/39772/" class="avatar Av39772s" data-avatarhtml="true">
                                    <img src="styles/default/xenforo/avatars/avatar_male_s.png" width="48" height="48" alt="Audentio">
                                </a>

                                <a href="threads/246606/">Trackwrestling article on Willie Miklus</a>

                                <div class="userTitle">
                                    <a href="members/39772/" class="username">HGoat1</a>, <span class="DateTime" title="Today at 1:32 PM">Jan 01</span>
                                </div>
                    
                            </li>  
                                                        <li>
                                <a href="members/40710/" class="avatar Av40710s" data-avatarhtml="true">
                                    <img src="styles/default/xenforo/avatars/avatar_s.png" width="48" height="48" alt="Audentio">
                                </a>

                                <a href="threads/246605/">Where will we end up in the NET rankings</a>

                                <div class="userTitle">
                                    <a href="members/40710/" class="username">Cbbjunkie</a>, <span class="DateTime" title="Today at 1:13 PM">Jan 01</span>
                                </div>
                    
                            </li>  
                                                        </ul>
                        </div>
                    </li>
                    <li class="widget" id="widget-tab-2" style="display: none">
                        <div class="avatarList">
                            <ul>
                                                                <li>
                                    <div class="widget_avatar_container">
                                                                                <a href="http://www.CycloneFanatic.com" class="avatar" data-avatarhtml="true">
                                            <img alt='' src='https://secure.gravatar.com/avatar/c9161088c293855a710fac725de4e587?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9161088c293855a710fac725de4e587?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                                        </a>
                                    </div>

                                    <div class="widget_info_container">
                                        <a class="widget_item_title" href="https://cyclonefanatic.com/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/">WILLIAMS: Why Iowa State basketball is still appreciated by analytics </a>

                                        <a href="http://www.CycloneFanatic.com" class="username">Chris Williams</a>, 
                                                                                <span class="DateTime" title="Mar 07">Mar 07</span>
                                    </div>
                                </li>  
                                                                <li>
                                    <div class="widget_avatar_container">
                                                                                <a href="http://www.CycloneFanatic.com" class="avatar" data-avatarhtml="true">
                                            <img alt='' src='https://secure.gravatar.com/avatar/c34009b879cc4503ea504043b8a536a4?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c34009b879cc4503ea504043b8a536a4?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                                        </a>
                                    </div>

                                    <div class="widget_info_container">
                                        <a class="widget_item_title" href="https://cyclonefanatic.com/2019/03/stanz-this-is-a-broken-basketball-team/">STANZ: This is a broken basketball team</a>

                                        <a href="http://www.CycloneFanatic.com" class="username">Jared Stansbury</a>, 
                                                                                <span class="DateTime" title="Mar 06">Mar 06</span>
                                    </div>
                                </li>  
                                                                <li>
                                    <div class="widget_avatar_container">
                                                                                <a href="http://www.CycloneFanatic.com" class="avatar" data-avatarhtml="true">
                                            <img alt='' src='https://secure.gravatar.com/avatar/c9161088c293855a710fac725de4e587?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c9161088c293855a710fac725de4e587?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                                        </a>
                                    </div>

                                    <div class="widget_info_container">
                                        <a class="widget_item_title" href="https://cyclonefanatic.com/podcasts/instant-reaction-podcast-west-virginia-90-iowa-state-75/">INSTANT REACTION PODCAST: West Virginia 90, Iowa State 75</a>

                                        <a href="http://www.CycloneFanatic.com" class="username">Chris Williams</a>, 
                                                                                <span class="DateTime" title="Mar 06">Mar 06</span>
                                    </div>
                                </li>  
                                                                <li>
                                    <div class="widget_avatar_container">
                                                                                <a href="http://www.CycloneFanatic.com" class="avatar" data-avatarhtml="true">
                                            <img alt='' src='https://secure.gravatar.com/avatar/8240f86cfd4b4673e361ce94f5cc66fd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8240f86cfd4b4673e361ce94f5cc66fd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                                        </a>
                                    </div>

                                    <div class="widget_info_container">
                                        <a class="widget_item_title" href="https://cyclonefanatic.com/2019/03/wbb-carleton-scott-joens-earn-all-big-12-honors/">WBB: Carleton, Scott, Joens earn All-Big 12 Honors</a>

                                        <a href="http://www.CycloneFanatic.com" class="username">Connor Ferguson</a>, 
                                                                                <span class="DateTime" title="Mar 06">Mar 06</span>
                                    </div>
                                </li>  
                                                                <li>
                                    <div class="widget_avatar_container">
                                                                                <a href="http://www.CycloneFanatic.com" class="avatar" data-avatarhtml="true">
                                            <img alt='' src='https://secure.gravatar.com/avatar/8240f86cfd4b4673e361ce94f5cc66fd?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8240f86cfd4b4673e361ce94f5cc66fd?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' />                                        </a>
                                    </div>

                                    <div class="widget_info_container">
                                        <a class="widget_item_title" href="https://cyclonefanatic.com/2019/03/wbb-bridget-carleton-wins-big-12-player-of-the-year-award/">WBB: Bridget Carleton wins Big 12 player of the Year Award</a>

                                        <a href="http://www.CycloneFanatic.com" class="username">Connor Ferguson</a>, 
                                                                                <span class="DateTime" title="Mar 06">Mar 06</span>
                                    </div>
                                </li>  
                                                            </ul>
                        </div>
                    </li>
                </ul>
            </div>
        </div>
        <div class="section sidebar_ad widget-container"><div class="secondaryContent cf_advt_widget"><div id="ad-medrec-three">
 <script>
 googletag.cmd.push(function() {
 var mappingMedRec = googletag.sizeMapping()
 .addSize([0, 0], [])
 .addSize([665, 0], [300, 250])
 .build();
 googletag.defineSlot(dfpId + "ad-medrec-three",
[300, 250], "ad-medrec-three")
 .setTargeting("position", "3")
 .defineSizeMapping(mappingMedRec)
 .setCollapseEmptyDiv(true)
 .addService(googletag.pubads());
 /*googletag.pubads().enableSingleRequest();*/
 googletag.enableServices();
 googletag.display("ad-medrec-three");
 });
 </script>
</div>


<div class='lazyload-ads'>
  <!--
 <div id="ad-mobile-medrec">
   <script>
     googletag.cmd.push(function() {
       var mappingMedRec = googletag.sizeMapping()
       .addSize([0, 0], [300, 250])
       .addSize([665, 0], [])
       .build();
       gptAdSlots[10] = googletag.defineSlot(dfpId + "ad-mobile-medrec",
      [300, 250], "ad-mobile-medrec")
       .setTargeting("position", "4")
       .defineSizeMapping(mappingMedRec)
       .setCollapseEmptyDiv(true)
       .addService(googletag.pubads());
       /*googletag.pubads().enableSingleRequest();*/
       googletag.enableServices();
       googletag.display("ad-mobile-medrec");
       googletag.pubads().refresh([gptAdSlots[10]]);
     });
   </script>
 </div>
 -->
</div></div></div>        <section id="cf-article-tags" class="section widget_cf_articleTags"><div class="secondaryContent"><h3>Article tags</h3><a href="https://cyclonefanatic.com/tag/chris-williams/">Chris Williams</a>, <a href="https://cyclonefanatic.com/tag/iowa-state-basketball/">Iowa State basketball</a>, <a href="https://cyclonefanatic.com/tag/ncaa-tournament/">NCAA Tournament</a></div></section>   </div>
</div>
</aside>

        </div> <!-- /pageContent -->
</div> <!-- /pageWidth --><script id="__bs_script__">//<![CDATA[
    if (location.hostname === '192.168.0.100') {
    document.write("<script async src='http://HOST:3000/browser-sync/browser-sync-client.2.13.0.js'><\/script>".replace("HOST", location.hostname));
    }
//]]></script>


    
        <!-- login form, to be moved to the upper drop-down -->
        







<form action="login/login" method="post" class="xenForm eAuth" id="login" style="display:none">

	
		<ul id="eAuthUnit">
			
				
				
					
					<li><a href="register/facebook?reg=1" class="fbLogin" tabindex="110"><span>Log in with Facebook</span></a></li>
				
				
				
					
					<li><a href="register/twitter?reg=1" class="twitterLogin" tabindex="110"><span>Log in with Twitter</span></a></li>
				
				
				
				
			
		</ul>
	

	<div class="ctrlWrapper">
		<dl class="ctrlUnit">
			<dt><label for="LoginControl">Your name or email address:</label></dt>
			<dd><input type="text" name="login" id="LoginControl" class="textCtrl" tabindex="101" /></dd>
		</dl>
	
	
		<dl class="ctrlUnit">
			<dt>
				<label for="ctrl_password">Do you already have an account?</label>
			</dt>
			<dd>
				<ul>
					<li><label for="ctrl_not_registered"><input type="radio" name="register" value="1" id="ctrl_not_registered" tabindex="105" />
						No, create an account now.</label></li>
					<li><label for="ctrl_registered"><input type="radio" name="register" value="0" id="ctrl_registered" tabindex="105" checked="checked" class="Disabler" />
						Yes, my password is:</label></li>
					<li id="ctrl_registered_Disabler">
						<input type="password" name="password" class="textCtrl" id="ctrl_password" tabindex="102" />
						<div class="lostPassword"><a href="lost-password/" class="OverlayTrigger OverlayCloser" tabindex="106">Forgot your password?</a></div>
					</li>
				</ul>
			</dd>
		</dl>
	
		
		<dl class="ctrlUnit submitUnit">
			<dt></dt>
			<dd>
				<input type="submit" class="button primary" value="Log in" tabindex="104" data-loginPhrase="Log in" data-signupPhrase="Sign up" />
				<label for="ctrl_remember" class="rememberPassword"><input type="checkbox" name="remember" value="1" id="ctrl_remember" tabindex="103" /> Stay logged in</label>
			</dd>
		</dl>
	</div>

	<input type="hidden" name="cookie_check" value="1" />
	<input type="hidden" name="redirect" value="/2019/03/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics/?src=rss" />
	<input type="hidden" name="_xfToken" value="" />

</form>
    
</div>


<footer>
	









<div id="uix_stickyFooterSpacer"></div>


	






	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	







<div class="bigFooter">
	
		<div class="pageContent">
			<div class="pageWidth">

			
				
				<div class="bigFooterRow bigFooterRow--topRow">
					
						


<div class="customFooter">
	<div class="customCol customCol--1">
		<div class="backgroundExtend backgroundExtend--left"></div>
		<div class="customCol__headingBlock">
			<div class="backgroundExtend backgroundExtend--left"></div>
				<div class="backgroundExtend__contentWrapper">
					<h3>Team Sports</h3>
				</div>
		</div>
		<div class="customCol__content">
				<ul class="footer__list">
					<li class="footer__listTitle">Mens</li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/category/mens-sports/mens-basketball/" title="Men's Basketball">Basketball</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/basketball/mens/roster/" class="subNavLink">Roster</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/basketball/mens/schedules-and-results/" class="subNavLink">Schedules & Results</a></li> 
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/basketball/mens/scholarship-chart/" class="subNavLink">Scholarship chart</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/category/mens-sports/football/" title="Men's Football">Football</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/football/roster/" class="subNavLink">Roster</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/football/schedules-and-results/" class="subNavLink">Schedules & Results</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/football/scholarship-chart/" class="subNavLink">Scholarship chart</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/football/depth-chart/" class="subNavLink">Depth Chart</a></li>
				</ul>
				
				<ul class="footer__list">
					<li class="footer__listTitle">Womens</li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/category/womens-sports/womens-basketball/" target="Women's Basketball">Basketball</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/basketball/womens/roster/" class="subNavLink">Roster</a></li>
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/basketball/womens/schedules-and-results/" class="subNavLink">Schedules & Results</a></li> 
					<li class="footer__listItem"><a href="http://cyclonefanatic.com/basketball/womens/scholarship-chart/" class="subNavLink">Scholarship chart</a></li>
				</ul>
		</div>
	</div>
	<div class="customCol customCol--2">
		<div class="backgroundExtend backgroundExtend--right"></div>
		<div class="customCol__headingBlock">
			<div class="backgroundExtend backgroundExtend--right"></div>
			<div class="backgroundExtend__contentWrapper">
				<h3>Cyclone fanatic</h3>
			</div>
		</div>	
		<div class="customCol__content">
			<ul class="footer__list">
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/about-us">About Us</a></li>
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/forum">Community</a></li>
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/news">News</a></li>
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/events">Events</a></li>
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/media/">Media</a></li>
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/podcasts/">Podcasts</a></li>
			</ul>
			<ul class="footer__list">
			
				
				<li class="footer__listItem"><a href="http://www.cyclonefanatic.com/forum/index.php?help">Help</a></li>
				<li class="footer__listItem"><a href="http://cyclonefanatic.com/privacy-policy/">Privacy Policy</a></li>
				<li class="footer__listItem"><a href="http://www.cyclonefanatic.com/forum/index.php?misc/contact">Contact Us</a></li>
			</ul>
			<div class="footer__affiliateLogo"><img src="styles/cyclone/cyclone/images/usa_today.png"></div>
		
			<div class="footerLegal">
				<div class="pageContent">

					<div class="footer">
						<ul class="uix_socialMediaLinks">
	<li class="uix_socialLink uix_socialLink--facebook"><a href="https://www.facebook.com/CycloneFanatic" target="_blank"><i class="uix_icon uix_icon-facebook"></i></a></li>

        <li class="uix_socialLink uix_socialLink--twitter"><a href="https://twitter.com/cyclonefanatic" target="_blank"><i class="uix_icon uix_icon-twitter"></i></a></li>

        

        

        

        

        

        

        

        

        

        

        

        

        

        

        
        
        

	
	
	    <li class="uix_socialLink uix_socialLink--contact"><a href="misc/contact" class="OverlayTrigger" data-overlayOptions="{&quot;fixed&quot;:false}"><i class="uix_icon uix_icon-email"></i></a></li>
	
	

        



<!--ADD LIST ITEMS HERE -->



        <li class="uix_socialLink uix_socialLink--rss"><a href="forums/-/index.rss" rel="alternate}" target="_blank"><i class="uix_icon uix_icon-rss"></i></a></li>
</ul>
						
							<dl class="choosers chooser_widthToggle">
								<dt>Toggle Width</dt>
								<dd><a href="javascript: uix.toggleWidth.toggle()" class='Tooltip' title="Toggle Width" rel="nofollow"><span class="uix_icon js-widthIcon uix_icon-expandWidth"></span></a></dd>
							</dl>
						
						
							<dl class="choosers">
								
									<dt>Style</dt>
									<dd><a href="misc/style?redirect=%2F2019%2F03%2Fwilliams-why-iowa-state-basketball-is-still-appreciated-by-analytics%2F%3Fsrc%3Drss" class="OverlayTrigger Tooltip" title="Style Chooser" rel="nofollow">Cyclone Fanatics</a></dd>
								
								
							</dl>
						
						
						
					</div>
		
					
					
					<div class="cyclone__LegalFooter">&copy; Cyclone Fanatic 2016 CycloneFanatic.com. All rights reserved. This website is an unofficial independent source of news and information, and is not affiliated with any school, team, or league.</div>
					
				</div>
			</div>
		</div>
	</div>
</div>


					
				</div>
				
			


			<ul class="bigFooterRow bigFooterRow--mainRow bigFooterRow--has0Columns">
				
				
				
				
			</ul>

			

		</div>
	</div>
</div>





			
	</div>
</div>





</footer>

<div class="bottomFixer">
	
	


</div>

<script>


jQuery.extend(true, XenForo,
{
	visitor: { user_id: 0 },
	serverTimeInfo:
	{
		now: 1551992522,
		today: 1551938400,
		todayDow: 4
	},
	_lightBoxUniversal: "0",
	_enableOverlays: "1",
	_animationSpeedMultiplier: "0.5",
	_overlayConfig:
	{
		top: "10%",
		speed: 100,
		closeSpeed: 50,
		mask:
		{
			color: "#363636",
			opacity: "0.6",
			loadSpeed: 100,
			closeSpeed: 50
		}
	},
	_ignoredUsers: [],
	_loadedScripts: {"funbox":true,"login_bar":true,"th_forumList":true,"moderator_bar":true,"facebook":true,"twitter":true,"uix_extendedFooter":true,"js\/themehouse\/common\/filter.js?_v=32de09a8":true},
	_cookieConfig: { path: "/", domain: ".cyclonefanatic.com", prefix: "xfcf_"},
	_csrfToken: "",
	_csrfRefreshUrl: "login/csrf-token-refresh",
	_jsVersion: "32de09a8",
	_noRtnProtect: false,
	_noSocialLogin: false
});
jQuery.extend(XenForo.phrases,
{
	cancel: "Cancel",

	a_moment_ago:    "A moment ago",
	one_minute_ago:  "1 minute ago",
	x_minutes_ago:   "%minutes% minutes ago",
	today_at_x:      "Today at %time%",
	yesterday_at_x:  "Yesterday at %time%",
	day_x_at_time_y: "%day% at %time%",

	day0: "Sunday",
	day1: "Monday",
	day2: "Tuesday",
	day3: "Wednesday",
	day4: "Thursday",
	day5: "Friday",
	day6: "Saturday",

	_months: "January,February,March,April,May,June,July,August,September,October,November,December",
	_daysShort: "Sun,Mon,Tue,Wed,Thu,Fri,Sat",

	following_error_occurred: "The following error occurred",
	server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
	logging_in: "Logging in",
	click_image_show_full_size_version: "Click this image to show the full-size version.",
	show_hidden_content_by_x: "Show hidden content by {names}"
});

// Facebook Javascript SDK
XenForo.Facebook.appId = "816862745117037";
XenForo.Facebook.forceInit = false;






 /* forum inline leaderboard */
  jQuery(document).ready(function() {
    jQuery.each(jQuery("#messageList > li:nth-child(5n)"), function(idx, el) {
      var sidx = (idx + 1).toString();
      var slotId = "ad-forum-inline-leaderboard-" + sidx;
      var html = "<script>googletag.cmd.push(function() {var mappingLeaderboard = googletag.sizeMapping().addSize([0, 0], [[300, 250], [300,100], [300,50]]).addSize([728, 0], [728, 90]).build(); gptAdSlots[" + sidx + "] = googletag.defineSlot(dfpId + '" + slotId +
        "', [728, 90], '" + slotId + "').setTargeting('position', '" + sidx +
        "').defineSizeMapping(mappingLeaderboard).setCollapseEmptyDiv(true).addService(googletag.pubads());/*googletag.pubads().enableSingleRequest();*/googletag.pubads().disableInitialLoad();googletag.enableServices(); googletag.display('" + slotId + "'); googletag.pubads().refresh([gptAdSlots[" + sidx + "]]);}); <\/script>";
      jQuery(el).after("<div class='lazyload-ads'><!-- <div id='" + slotId + "' style='margin:15px 0;text-align:center;'>" + html + "<\/div> --> <\/div>");
    });
    
/* lazyload init */
     jQuery('.lazyload-ads').lazyload({
     threshold: 200,
     load: function(element) { console.log('lazyload', element); },
     trigger: "appear"
     });
  });
  

 
 
</script>

	<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://cyclonefanatic.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cyclonefanatic"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"399024718 https:\/\/cyclonefanatic.com\/?p=399024718","disqusShortname":"cyclonefanatic","disqusTitle":"WILLIAMS: Why Iowa State basketball is still appreciated by analytics\u00a0","disqusUrl":"https:\/\/cyclonefanatic.com\/2019\/03\/williams-why-iowa-state-basketball-is-still-appreciated-by-analytics\/","postId":"399024718"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-content/themes/cyclonefanatic/js/skip-link-focus-fix.js?ver=20160412'></script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-content/themes/cyclonefanatic/js/functions.js?ver=20160412'></script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-content/themes/cyclonefanatic/js/jquery.touchSwipe.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://cyclonefanatic.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>









</div> 

<div class="uix_wrapperFix" style="height: 1px; margin-top: -1px;"></div>


		</div> 
	</div> 

	


<div class="breadcrumbMeta">
	

<nav>

	

	

	<fieldset class="breadcrumb">
	
		<a href="misc/quick-navigation-menu" class="OverlayTrigger jumpMenuTrigger" data-cacheOverlay="true" title="Open quick navigation"><i class="uix_icon uix_icon-sitemap"></i><!--Jump to...--></a>

		<div class="boardTitle"><strong>CycloneFanatic: The Internet&#039;s most popular site for fans of the Iowa State Cyclones </strong></div>

		<span class="crumbs">
			
				<span class="crust homeCrumb">
					<a href="https://cyclonefanatic.com" class="crumb"><span><span class="uix_breadcrumb__home__title">Home</span></span></a>
					<span class="arrow"><i class="uix_icon uix_icon-breadcrumbSeparator"></i></span>
				</span>
			

			

			
		</span>
	</fieldset>
</nav>
</div>

<script>

</script>

<!-- UI.X Version: 1.5.20.0 //-->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035223" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035223&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript" src="//cdn4.wibbitz.com/cyclone_fanatic/embed.js" async></script>


<script>
    window.isMobile = ('ontouchstart' in document.documentElement);
</script>



<!-- SMG_CycloneFanatic/skin/sports/ncaa/main -->
<!-- audio/video ad -->


<div id="ad-mobile-leaderboard" class="fixed-mobile-footer">
 <script>
 googletag.cmd.push(function() {
 var mappingMobileLeaderboard =
googletag.sizeMapping()
 .addSize([0, 0], [320, 50])
 .addSize([728, 0], [])
 .build();
 googletag.defineSlot(dfpId + "ad-mobile-leaderboard",
[320, 50], "ad-mobile-leaderboard")
 .defineSizeMapping(mappingMobileLeaderboard)
 .setCollapseEmptyDiv(true)
 .addService(googletag.pubads());
 /*googletag.pubads().enableSingleRequest();*/
 googletag.pubads().disableInitialLoad();
 googletag.enableServices();
 googletag.display("ad-mobile-leaderboard");
 });
 </script>
</div>







<script src="//storage.googleapis.com/didna-files/didna-pixel-cyclonefanatic.js"></script>

	<script src='https://www.googletagservices.com/tag/js/gpt.js'>
 googletag.pubads().defineOutOfPagePassback('/21708449227/mediabuys/spg/cyclonefanatic_interstitial')
                    .display();
	</script>


<!-- 1x1 Anchor -->
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1048730/1x1', [1, 1], 'div-gpt-ad-1535640728108-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>
<div id='div-gpt-ad-1535640728108-1' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535640728108-1'); });
</script>
</div>
</body>
<script>audentio.funbox.init('{"advertisements":[],"devices":{"desktop":{"min_width":"1051","max_width":"0"},"tablet_landscape":{"min_width":"801","max_width":"1050"},"tablet_portrait":{"min_width":"521","max_width":"800"},"mobile":{"min_width":"0","max_width":"520"}}}');</script>
</html>