Results 1 to 12 of 12

Thread: I HATE JAVA

  1. #1
    Legend
    Points: 206,509, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 17.0%
    Achievements:
    SocialCreated Album picturesVeteran50000 Experience Points
    dmclone's Avatar
    Join Date
    Oct 2006
    Location
    50131
    Posts
    13,476
    Points
    206,509
    Level
    100
    Thumbs Up
    Received: 269
    Given: 371

    I HATE JAVA

    Every time a new rollout of Java comes out I seem to have problems. When this happens I go to start/control panel/java. Then the Java control panel opens up and it allows me to change my Java runtime settings to another version by choosing "enabled". This wroks fine.

    The problem is that other users don't have this "enabled" field available. Any ideas why this would be?



  2. #2
    Addict
    Points: 181,189, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 9.0%
    Achievements:
    SocialVeteranCreated Album pictures50000 Experience Points

    Join Date
    Oct 2007
    Location
    Marshalltown
    Posts
    9,956
    Points
    181,189
    Level
    100
    Thumbs Up
    Received: 124
    Given: 121

    Re: I HATE JAVA

    Remove all versions except the newest. Not sure about the "enabled" thing. Maybe they don't have admin rights?



  3. #3
    Legend
    Points: 206,509, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 17.0%
    Achievements:
    SocialCreated Album picturesVeteran50000 Experience Points
    dmclone's Avatar
    Join Date
    Oct 2006
    Location
    50131
    Posts
    13,476
    Points
    206,509
    Level
    100
    Thumbs Up
    Received: 269
    Given: 371

    Re: I HATE JAVA

    Quote Originally Posted by 1100011CS View Post
    Remove all versions except the newest. Not sure about the "enabled" thing. Maybe they don't have admin rights?

    I think you may be right about admin rights.

    As far as removing them it won't do me any good because every time they reboot it will just add it again.

    I think i found the answer

    First, disable the currently installed version of Java. To do this, go to Control Panel > Java > Advanced > Default Java for Browsers and uncheck Microsoft Internet Explorer.
    Next, enable the version of Java you want to use instead. To do this, go to (for example) C:\Program Files\Java\jre1.5.0_15\bin (where jre1.5.0_15 is the version of Java you want to use), and run javacpl.exe. Go to Advanced > Default Java for Browsers and check Microsoft Internet Explorer.
    To get your old version of Java back you need to reverse these steps.
    Note that in older versions of Java, Default Java for Browsers is called <APPLET> Tag Support (but the effect is the same).



  4. #4
    Legend
    Points: 206,509, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 17.0%
    Achievements:
    SocialCreated Album picturesVeteran50000 Experience Points
    dmclone's Avatar
    Join Date
    Oct 2006
    Location
    50131
    Posts
    13,476
    Points
    206,509
    Level
    100
    Thumbs Up
    Received: 269
    Given: 371

    Re: I HATE JAVA

    BTW-We need a separate computer forum.



  5. #5
    Addict
    Points: 181,189, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 9.0%
    Achievements:
    SocialVeteranCreated Album pictures50000 Experience Points

    Join Date
    Oct 2007
    Location
    Marshalltown
    Posts
    9,956
    Points
    181,189
    Level
    100
    Thumbs Up
    Received: 124
    Given: 121

    Re: I HATE JAVA

    Quote Originally Posted by dmclone View Post
    I think you may be right about admin rights.

    As far as removing them it won't do me any good because every time they reboot it will just add it again.

    I think i found the answer
    I meant uninstall (control panel -> Add/remove programs) all versions except the newest. Actually, I would uninstall all of them then go to the Java website and get the most current.

    The only reason you would need to do that stuff in your other post is if a website requires an older version of Java. If that happens it's the website's fault, not Java's, and you should consider avoiding that site.



  6. #6
    Addict
    Points: 95,042, Level: 95
    Level completed: 99%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    Veteran50000 Experience Points
    CYdTracked's Avatar
    Join Date
    Mar 2006
    Location
    Des Moines, IA
    Posts
    8,696
    Points
    95,042
    Level
    95
    Thumbs Up
    Received: 8
    Given: 7

    Re: I HATE JAVA

    java is a never ending battle here at work. some apps will only run on older versions while some require newer versions. gotta love code that is version specific because heaven forbid that someone uses 2 different apps that might require different versions of java.


    Go Cubs Go!

  7. #7
    Legend
    Points: 206,509, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 17.0%
    Achievements:
    SocialCreated Album picturesVeteran50000 Experience Points
    dmclone's Avatar
    Join Date
    Oct 2006
    Location
    50131
    Posts
    13,476
    Points
    206,509
    Level
    100
    Thumbs Up
    Received: 269
    Given: 371

    Re: I HATE JAVA

    Yeah the application this person runs requires an old Java plug-in so she actually has to have 2 Java versions on her PC.



  8. #8
    Addict
    Points: 181,189, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 9.0%
    Achievements:
    SocialVeteranCreated Album pictures50000 Experience Points

    Join Date
    Oct 2007
    Location
    Marshalltown
    Posts
    9,956
    Points
    181,189
    Level
    100
    Thumbs Up
    Received: 124
    Given: 121

    Re: I HATE JAVA

    Quote Originally Posted by CYdTracked View Post
    java is a never ending battle here at work. some apps will only run on older versions while some require newer versions. gotta love code that is version specific because heaven forbid that someone uses 2 different apps that might require different versions of java.
    Quote Originally Posted by dmclone View Post
    Yeah the application this person runs requires an old Java plug-in so she actually has to have 2 Java versions on her PC.
    That's not Java's fault. It would be like blaming Internet Explorer because some crappy website developer made his website require IE5. But I understand your frustration.



  9. #9
    Legend
    Points: 168,168, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 23.0%
    Achievements:
    SocialVeteran50000 Experience Points
    The_Architect's Avatar
    Join Date
    Apr 2006
    Location
    Focus Town
    Posts
    11,521
    Points
    168,168
    Level
    100
    Thumbs Up
    Received: 304
    Given: 1,176

    Re: I HATE JAVA

    .Net ftw!


    While on live TV, Ford used a vulgar term to describe a private part of the female anatomy, adding that he was “happily married” and “got more than enough to eat at home.”

  10. #10
    Addict
    Points: 95,042, Level: 95
    Level completed: 99%, Points required for next Level: 8
    Overall activity: 0%
    Achievements:
    Veteran50000 Experience Points
    CYdTracked's Avatar
    Join Date
    Mar 2006
    Location
    Des Moines, IA
    Posts
    8,696
    Points
    95,042
    Level
    95
    Thumbs Up
    Received: 8
    Given: 7

    Re: I HATE JAVA

    Quote Originally Posted by 1100011CS View Post
    That's not Java's fault. It would be like blaming Internet Explorer because some crappy website developer made his website require IE5. But I understand your frustration.
    I don't blame java at all, just the programmers that can't code their apps to be compatible with older and newer versions. Same with IE web apps. We have 1 plug-in here for 1 web app that can't run in IE 7 or 8 and a lot of those people are frustrated because they would like to be able to use the tabbed view feature in the newer versions.


    Go Cubs Go!

  11. #11
    Addict
    Points: 181,189, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 9.0%
    Achievements:
    SocialVeteranCreated Album pictures50000 Experience Points

    Join Date
    Oct 2007
    Location
    Marshalltown
    Posts
    9,956
    Points
    181,189
    Level
    100
    Thumbs Up
    Received: 124
    Given: 121

    Re: I HATE JAVA

    Quote Originally Posted by The_Architect View Post
    .Net ftw!



  12. #12
    Addict
    Points: 181,189, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 9.0%
    Achievements:
    SocialVeteranCreated Album pictures50000 Experience Points

    Join Date
    Oct 2007
    Location
    Marshalltown
    Posts
    9,956
    Points
    181,189
    Level
    100
    Thumbs Up
    Received: 124
    Given: 121

    Re: I HATE JAVA

    Quote Originally Posted by CYdTracked View Post
    I don't blame java at all, just the programmers that can't code their apps to be compatible with older and newer versions. Same with IE web apps. We have 1 plug-in here for 1 web app that can't run in IE 7 or 8 and a lot of those people are frustrated because they would like to be able to use the tabbed view feature in the newer versions.
    Yeah, that sucks.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • TV: FOX
  • Iowa State vs. Baylor
  • September 27, 2014
  • 07:20 PM