Results 1 to 9 of 9
  1. #1
    Legend
    Points: 209,374, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 22.0%
    Achievements:
    Veteran50000 Experience Points
    jbhtexas's Avatar
    Join Date
    Oct 2006
    Location
    Arlington, TX
    Posts
    10,920
    Points
    209,374
    Level
    100
    Thumbs Up
    Received: 254
    Given: 146

    Help needed with Adobe InDesign issue

    This InDesign issue has me stumped. I've been assigned the task of maintaining some Adobe InDesign documents. I have version CS 3.0.1

    The documents contain a link to a hi-res JPEG graphic. The link is presently missing because I don't have the graphic yet, but there is a screen resolution version of the JPEG showing in the InDesign documents. The rest of the documents are text.

    I'm supposed to create two sets of PDFs from all of these documents: one that contains the graphic (for emailing out), and one that does not contain the graphic, so that it can be printed on nice paper from a print shop with the graphic already printed on it.

    As I started to export the documents to PDF from InDesign, I found that for some of them, the graphic is included in the PDF, and for others, that graphic isn't. That's great, but the problem is that I can't figure out how to turn the graphic on and off during the export to PDF. I've looked through various settings in the InDesign documents that do and don't include the graphic in the exported PDF, and I can't seem to find any differences, or find the setting that toggles whether the graphic gets included in the PDF. I'm using the "Press" export preset.

    In the export dialog box, there is an OPI setting section, but when I set that to leave out the bitmap, I get a big gray box where the graphic should be, which is not what I want. Besides, that setting isn't required for the documents that don't export the graphic. I thought the graphic might be on a different layer that get's toggled on and off, but there is only one layer in the documents.

    I've searched around on the Adobe website, but all they seem to talk about is the OPI settings for leaving out bitmaps during export. There's probably something obvious I'm overlooking, and will likely be embarrased to find out how easy the solution is, but I'm just banging my head at this point.

    Any ideas?

    Thanks!


    "Don't worry Boss...they can't do nothin' 'til they're through sparklin'..."

    Avatar - America's new superhero...Cenex Guy

  2. #2
    Pro
    Points: 46,179, Level: 66
    Level completed: 45%, Points required for next Level: 771
    Overall activity: 4.0%
    Achievements:
    Veteran25000 Experience Points
    Rods79's Avatar
    Join Date
    Nov 2006
    Location
    Des Moines
    Posts
    2,521
    Points
    46,179
    Level
    66
    Thumbs Up
    Received: 7
    Given: 8

    Re: Help needed with Adobe InDesign issue

    That's a tough one. If I am reading correctly, the bitmap you are talking about is the image preview, and the OPI setting leaves it as a gray box?



  3. #3
    All-Star
    Points: 16,358, Level: 38
    Level completed: 89%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    SocialVeteran10000 Experience Points
    isuarch80's Avatar
    Join Date
    Sep 2006
    Location
    Dallas, TX
    Posts
    1,312
    Points
    16,358
    Level
    38
    Thumbs Up
    Received: 0
    Given: 0

    Re: Help needed with Adobe InDesign issue

    OPI is more for others to be able to insert high res images in the same location, w/o making the files so large as to hinder sharing. I don't think i've ever used OPI to actually "remove" an image when printing, because of the grey box as you say. I don't know of any other methods, but I'm asking around the office to see if anyone else knows...
    Here's the "stupid" way I'd do it - if you're setting up the pages to be printed on paper w/ specified graphic on there anyway; can't you just remove the graphic from the pages all together, and print? Obviously you'd have to save a file for distribution electronically w/ the graphic before removing. Like I said - the stupid way, and I know you're looking for a convenient way to have the file for both ways moving forward.
    I'll get back to you if i find anything else.


    Vitte, Dulcedo, Sipes

  4. #4
    Pro
    Points: 46,179, Level: 66
    Level completed: 45%, Points required for next Level: 771
    Overall activity: 4.0%
    Achievements:
    Veteran25000 Experience Points
    Rods79's Avatar
    Join Date
    Nov 2006
    Location
    Des Moines
    Posts
    2,521
    Points
    46,179
    Level
    66
    Thumbs Up
    Received: 7
    Given: 8

    Re: Help needed with Adobe InDesign issue

    Quote Originally Posted by isuarch80 View Post
    OPI is more for others to be able to insert high res images in the same location, w/o making the files so large as to hinder sharing. I don't think i've ever used OPI to actually "remove" an image when printing, because of the grey box as you say. I don't know of any other methods, but I'm asking around the office to see if anyone else knows...
    Here's the "stupid" way I'd do it - if you're setting up the pages to be printed on paper w/ specified graphic on there anyway; can't you just remove the graphic from the pages all together, and print? Obviously you'd have to save a file for distribution electronically w/ the graphic before removing. Like I said - the stupid way, and I know you're looking for a convenient way to have the file for both ways moving forward.
    I'll get back to you if i find anything else.
    That would be the work around I would suggest if you are on a deadline!



  5. #5
    All-Star
    Points: 16,358, Level: 38
    Level completed: 89%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    SocialVeteran10000 Experience Points
    isuarch80's Avatar
    Join Date
    Sep 2006
    Location
    Dallas, TX
    Posts
    1,312
    Points
    16,358
    Level
    38
    Thumbs Up
    Received: 0
    Given: 0

    Re: Help needed with Adobe InDesign issue

    Does this help you at all:
    Choose which layers are printed or exported to PDF

    1. <LI class=stepexpand>To review or change the Show Layer and Print Layer settings for your document, select a layer in the Layers panel, and then choose Layer Options from the panel menu. Specify layer options, and click OK. <LI class=stepexpand>Do one of the following:
      • Choose File > Print, and click General on the left side of the Print dialog box.
      • Choose File > Export, specify Adobe PDF, and then click Save. On the left side of the Export Adobe PDF dialog box, select General.
    2. From the Print Layers or Export Layers menu, choose which layers you want to print or include in the PDF: All Layers Prints or outputs all layers in your document, even if they are hidden or set as nonprinting.
      Visible Layers Prints or outputs all visible layers, even if they are set as nonprinting in Layer Options.
      Visible & Printable Layers Prints or outputs only those layers that are set as both visible and printable.


    Vitte, Dulcedo, Sipes

  6. #6
    All-Star
    Points: 16,358, Level: 38
    Level completed: 89%, Points required for next Level: 92
    Overall activity: 0%
    Achievements:
    SocialVeteran10000 Experience Points
    isuarch80's Avatar
    Join Date
    Sep 2006
    Location
    Dallas, TX
    Posts
    1,312
    Points
    16,358
    Level
    38
    Thumbs Up
    Received: 0
    Given: 0

    Re: Help needed with Adobe InDesign issue

    Quote Originally Posted by isuarch80 View Post
    Like I said - the stupid way, and I know you're looking for a convenient way to have the file for both ways moving forward.
    Quote Originally Posted by Jarrods79 View Post
    That would be the work around I would suggest if you are on a deadline!
    Yes, I should have said the quick, desperate way in terms of immediate deadlines


    Vitte, Dulcedo, Sipes

  7. #7
    Legend
    Points: 209,374, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 22.0%
    Achievements:
    Veteran50000 Experience Points
    jbhtexas's Avatar
    Join Date
    Oct 2006
    Location
    Arlington, TX
    Posts
    10,920
    Points
    209,374
    Level
    100
    Thumbs Up
    Received: 254
    Given: 146

    Re: Help needed with Adobe InDesign issue

    Quote Originally Posted by isuarch80 View Post
    Does this help you at all:
    Choose which layers are printed or exported to PDF

    1. <LI class=stepexpand>To review or change the Show Layer and Print Layer settings for your document, select a layer in the Layers panel, and then choose Layer Options from the panel menu. Specify layer options, and click OK. <LI class=stepexpand>Do one of the following:
      • Choose File > Print, and click General on the left side of the Print dialog box.
      • Choose File > Export, specify Adobe PDF, and then click Save. On the left side of the Export Adobe PDF dialog box, select General.
    2. From the Print Layers or Export Layers menu, choose which layers you want to print or include in the PDF: All Layers Prints or outputs all layers in your document, even if they are hidden or set as nonprinting.
      Visible Layers Prints or outputs all visible layers, even if they are set as nonprinting in Layer Options.
      Visible & Printable Layers Prints or outputs only those layers that are set as both visible and printable.
    I recall trying something similar to this, but I'll go through it again (it will be later today before I can get back to that project - don't have InDesign on this computer).

    As a quick fix, for the documents where the graphic is exported to the PDF, I can set the opacity (I think that's the setting) to 0 to make the graphic disappear in the PDF that doesn't need the graphic (for some reason that makes the PDF about 100k bigger). Of course, that doesn't solve the problem for the case/documents where the graphic doesn't get exported and I need it to be there.


    "Don't worry Boss...they can't do nothin' 'til they're through sparklin'..."

    Avatar - America's new superhero...Cenex Guy

  8. #8
    Legend
    Points: 209,374, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 22.0%
    Achievements:
    Veteran50000 Experience Points
    jbhtexas's Avatar
    Join Date
    Oct 2006
    Location
    Arlington, TX
    Posts
    10,920
    Points
    209,374
    Level
    100
    Thumbs Up
    Received: 254
    Given: 146

    Re: Help needed with Adobe InDesign issue

    Quote Originally Posted by isuarch80 View Post
    Does this help you at all:
    Choose File > Export, specify Adobe PDF, and then click Save. On the left side of the Export Adobe PDF dialog box, select General.

    From the Print Layers or Export Layers menu, choose which layers you want to print or include in the PDF: All Layers Prints or outputs all layers in your document, even if they are hidden or set as nonprinting.
    Visible Layers Prints or outputs all visible layers, even if they are set as nonprinting in Layer Options.
    Visible & Printable Layers Prints or outputs only those layers that are set as both visible and printable.
    In my General tab, there is no Export Layers menu, and there isn't one when I print either. I thought maybe it was because there was only one layer in the document. So I added another layer, but that doesn't bring up an Export Layers menu.

    I wonder if my InDesign install is corrupted...


    "Don't worry Boss...they can't do nothin' 'til they're through sparklin'..."

    Avatar - America's new superhero...Cenex Guy

  9. #9
    Legend
    Points: 209,374, Level: 100
    Level completed: 0%, Points required for next Level: 0
    Overall activity: 22.0%
    Achievements:
    Veteran50000 Experience Points
    jbhtexas's Avatar
    Join Date
    Oct 2006
    Location
    Arlington, TX
    Posts
    10,920
    Points
    209,374
    Level
    100
    Thumbs Up
    Received: 254
    Given: 146

    Re: Help needed with Adobe InDesign issue

    Problem solved!!

    Select the JPEG, then open the Attributes Palette (Window->Attributes), then toggle Nonprinting for the JPEG as required. Too dang simple...


    "Don't worry Boss...they can't do nothin' 'til they're through sparklin'..."

    Avatar - America's new superhero...Cenex Guy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • TV: TBD
  • Iowa State vs. Oklahoma
  • November 1, 2014
  • 07:00 PM